Performance mode skipping performances going up and down

  • Burkhard

    Changed the title of the thread from “Performance mode skipping performances going up and down” to “Solved: Performance mode skipping performances going up and down”.
  • Yes, have the same issue.


    Just bought a new Kemper Profiler Stage; upgraded to newest version (also on Rig Manager) and after power on when I want select another rig via the Rig Manager the automated switching starts and end after a minute. It happens only after power on.

  • Similar problem here. In Performance Mode I'll try to move from one performance to the the next, say from slot 3 to 4, and there is a noticeable and, at times a significant delay. Times I think maybe I didn't press on the up/down button firmly enough, so I'll step on it again. The performance slot can jump from 3 to 6, but again not right away. Playing live on stage this can be very, very disconcerting.


    I submitted a ticket, but Kemper was unable to reproduce the problem and said the delay only applied to the display, not the performance. Okay, but not a very good solution, especially when I want a different preset than #1 (for instance, I want preset # 4 in Performance #4).

  • Same for me. Maybe there still is some hardware related issue that cannot be solved by software?!
    There was the OS8.04 that was for me 100% solving that issue but then some users mentioned that there was no scrolling possible with the remote in browse mode. This scrolling problem then was solved by OS8.05. Maybe a coincidence maybe part of the problem?! It happens only randomly and since the updates very seldom but for such a great product a stain and a pain.

  • I know. The scrolling topic happened „by coincidence“ as the performance skipping was solved. I only described the evolution of the OS 8.04 that solved the skipping a 100% and 8.05 that brought the skipping „back“. My Kemper is still randomly skipping performances as also mentioned by the other users. So my assumption was that there might be a connection between those two functions.

  • patrick2099

    Changed the title of the thread from “Solved: Performance mode skipping performances going up and down” to “Performance mode skipping performances going up and down”.
  • This topic shouldn't be marked as solved

    You are correct. I modified the title. It seemed to be working for a while, but it still seems to be a problem for me. I do not have the absolute latest release installed. I am one release behind that. I'm also wondering if the performance skipping is somehow related to chorus showing up on performances where I do not have chorus - Chorus effect randomly appearing on performance mode stomp slot

  • Yes, my Kemper skips a performance if I use the external buttons to change performance up or down. I use a midi controller and it seldom skips with it, so I just tolerate the issue. Never bothered support with it as they would probably tell me it was my imagination or I was making it up.

  • Yes, my Kemper skips a performance if I use the external buttons to change performance up or down. I use a midi controller and it seldom skips with it, so I just tolerate the issue. Never bothered support with it as they would probably tell me it was my imagination or I was making it up.

    Are you aware, that the functions "Performance Up/Down" assigned to external switches first step and then start to scroll like the Up/Down buttons of the Remote do?


    If you want to step jest one Performance Up/Down just step on the switch shortly. And make sure your external switch is momentary. Otherwiese it's hard to avoid scrolling.

  • Are you aware, that the functions "Performance Up/Down" assigned to external switches first step and then start to scroll like the Up/Down buttons of the Remote do?


    If you want to step jest one Performance Up/Down just step on the switch shortly. And make sure your external switch is momentary. Otherwiese it's hard to avoid scrolling.

    Sorry if I'm missing something here Burkhard but I (and I think others) are talking about the up/down buttns on the unit itself. I don't have a remote and yes if I use my midi controller it works fine but I don't need to use the Midi Controller now that I am set up like other right next to my work station. Again sorry if I'm missing your point. Cheers