Last Kemper Update drastically changed the tone of my main profile

  • Hello,


    I use a very good profile for all my recordings since 2015, but since several productions, I found that my tone has changed. I've compared the tone of my guitar with oldest productions and I found out that my main profile has drastically changed since I did the Kemper Profiler update last december. In fact, all of my profiles has not the same tone than yesterday, moreover, the tone is not better, it feels like an Axe FX (and I don't like that).


    Have you noticed this drastic changes?

    I've had to down grade my Kemper to recover my old tone (thank god!)

    Perhaps the Kemper Team can provide me some informations about it ; I'd really like to be able to update my Kemper and keeping my true tone.


    Here is a quick 20 seconds comparion between the tone difference (same profile, same settings, same guitar):

    PS: Perhaps some of you will prefer the new one, it's OK, but it's not what I want, and it doesn't cut well in a full mix.


    Regards,


    Anjer

  • pure cab on?

    I don't know what is pure cab. I didn't touch anything on my main profile before and after the update, I verified the settings (profile, treble/mid/bass, output volume, master), everything was set like before, but it sounded different (you can hear the difference in my video).

  • I don't know what is pure cab. I didn't touch anything on my main profile before and after the update, I verified the settings (profile, treble/mid/bass, output volume, master), everything was set like before, but it sounded different (you can ear the difference in my video).

    IIRC there were a few global defaults that were changed but you should be able to compare you old setting to the new ones and fix it.

  • What version were you previously using Anjer ?

    Do you use your kpa amp/cab settings unconventionally or with any signal processing between them? (Ie, loop, If that is even possible)


    Assume you are using the same external gear and signal path to listen to as before?

    Hello, now I use the software version of 2015 again (still available on the website) and I recovered my original tone...

    I use my KPA in a very common way, I load a classical profile of Bogner Uberschall, I tweek the treble/presence/mid/bass buttons of the Kemper and that's it, no effects, no pedals, nothing, straight into my interface (RME Fireface).


    And yes, everything is the same as before. I produce 3 songs a month with the same settings, so I know exactly when the tone has changed: 11th of december, the day I did the first update of the Kemper since I have it.


    Sounds like PureCab. Check the output menu, though make sure to contact support and let them now if it was the case.

    Hmmm... OK, it seems that the PureCab doesn't exist in the Ouput menu of my Kemper (since I downgraded it to 2015 Software to recover my tone), but I've seen some videos about it.


    IIRC there were a few global defaults that were changed but you should be able to compare you old setting to the new ones and fix it.


    Open a support ticket and tell them from which version to which one you did upgrade! You are probably running into a feature? Let support help you to figure it out.

    Thank you for your advice, I contacted the support. I will wait for their answer before upgrading again. Losing my tone was traumatizing, I thought I killed my guitar haha

  • Quote

    Hmmm... OK, it seems that the PureCab doesn't exist in the Ouput menu of my Kemper (since I downgraded it to 2015 Software to recover my tone), but I've seen some videos about it.

    Then I’m sure it is PureCab. Your current “working” FW that you downgraded to is obviously from before PureCab was introduced. The newer firmwares have PureCab switched on and set at 3 by default. If you test by upgrading again and checking the Output menu, I think you’ll find it to be the case.

  • Good shout with pure cab Sambrox...that was my thought when i heard the recording

    PRS Custom 22's - Fender Strats - Diezel VH4 - Carol Ann OD2 - Toneking Imperial MK2 - Colin the Kemper - CLR Neo ii.

  • Hey Anjer, I know it's been a while since your last post, but have you heard back from Kemper Support regarding this?
    I'm curious to know if you were able to find an answer or a solution for this?

    I've packed my Kemper away for about a year due to the same issue. My tone is different from what it used to be in 2017.
    Also noticed this after an update back in 2019.

    I've updated again this week and still not happy.
    Was able to use the editor to lower the "compression" for the amp on some of the profiles (same page where you can change Tube Shape, Tube Bias, Pick, Clarity, etc)
    Then, also tried changing some of the main output's Low and High cut settings.


    I might need to try loading an older Kemper OS version as a test.

  • the tone of my acoustic profiles changed after one of the latest updates. Before i used the bert meulendyk acoustic profiles and my own without ampsection but with EQ in the stack. After the update it is not possible to use the EQ in the stack without the ampmodul.??

    Cry Baby Slash Classic Wah -> KPA -> main to FOH ->KRK6 -> Monitor out DXR10 -> EXP DVP3 -> Remote: Guitars: Slash Gibson Les Paul Custom Shop - James Tyler Variax JTV59 - Epiphone Les Paul with EMG 81 - Furch GN2 Nylon -> Maybach Lester 60 -> Kemper Powered Cab -/ Focusrite Scarlett

  • You plug a patch or guitar cable between SEND and RETURN and perform a PROFILING. If you own a Stage model you plug the cable between SEND 1 and RETURN 1. In Profiler Mode you can select Clean and No Cabinet, but you don't need to. Anyhow, the result will be a Direct PROFILE of the cable. You can now open the amplifier module and store that Direct PROFILE as an amplifier preset. Give it a name like "Cable" or "Neutral Amp".You can use this amplifier preset as a sound neutral placeholder with an amplifier equalizer.