Using Rig Manager with Wacom board [SOLVED]

  • Hi!

    I have a problem, and I don't really know how to describe it, but that won't stop me from trying. :D

    Since I get carpal tunnel syndrome using a mouse, I have to resort to a Wacom board and a pen for my computing needs.

    But there is a problem when I use Rig Manager. Trying to turn knobs on the Rig Manager doesn't let me just drag the values to where I want them to go, like how you would move a mouse in a circle around the knob to rotate it to a given position in for instance Logic.

    Instead the value just rushes ahead, all the way to 10. If I want to dial it down, I have to finely put my pen on the left side of the knob, and it will decrease by itself, until I let go. And this happens so damn fast!

    I can slow the process down by holding the shift-key, but still it takes many tries for it to stop at for instance 7,1 on gain. Is it like this using a mouse (with perhaps a scroll wheel) as well?

    And if it's not like this - anyone have any suggestions how to make the knob/wacomboard interaction behave in the way I would like?


  • It's not like that with a mouse, not if you click and drag or if you use the wheel on the mouse.

    It shoes the same behaviour with my Wacom tablet, veeery sensitive, but, if I move the pen in very small movements (about a millimeter I would say) it moves slowly enough to not jump between minimum and maximum. Fine tuning then indeed needs the shift button. Definitely not an ideal tool to operate Rig Manager. Have you tried just using the wheel of a mouse?

    It doesn`t seem as if changing the settings on the wacom tablet changes anything in Rig Manager, at least not when I tried. Oh, and it seems like there is an irritating delay when "clicking" with the pen until anything happens on the screen.

    Would be nice if you could doubleclick and then use the keyboard to enter values.

  • Yeah, I'm using the Wacom Intuos 5 with a pen.

    But I have found a workaround.

    By going into the Wacom preferences I assigned the parameter "click/scroll" to one of the pens buttons, and that makes the knobs stop turning when I stop sliding up and down.

    And if you use that button for other programs, there's the possibility of just assigning it like that for the RM.

    So that could be an interrim solution that worked for me, at least. YMMW.

  • Blodsmak-Tom

    Changed the title of the thread from “Using Rig Manager with Wacom board” to “Using Rig Manager with Wacom board [SOLVED]”.
  • how are you trying move the knobs ?

    With my touchscreen pc I put a finger on the knob and move up/down to move it rather than trying to drag it around - it gives pretty fine control

    ajbsmirnoff, just curious, which model of touchscreen PC do you use? On my Surface Pro 7, the knobs just flail wildly max/min even if I move up and down like you said (in an attempt to mimic mousewheel). If I make teeny tiny (seriously like a mm or so) vertical swipes with finger or stylus it will move in smaller increments, but still floaty and imprecise.

    I was hoping to find some sort of moueswheel emulation like Blodsmak-Tom used for his Wacom, but couldn't find any such setting for my Surface Pen.

    Glad to hear there was an indication it's coming in that thread MattWylde linked, I hadn't been able to find that before and wound up posting my own thread.