Pc does not recognize Proflier

  • Hi!
    Up until yesterday everything was fine. Eversince, i think there might be some problem because there's a yellow warning sign in the Device Manager tab next to the Proflier tab.


    Any ideas?

    Noting that ive tried several USB hubs, rebooting, powering off.


    Thanks, Ofir

  • Same here! And to tell the whole story: I connected the Profiler to a laptop with the last rig manager already installed (3.0.120), but the Profiler version was 7.2.2 The rig manager started, began to update the rig exchange list and stated, that the Profiler needs an update (the Profiler appeared in the tree, but the content wasn't updated, instead there was a little "attention plate (triangle)" in the tree.


    I confirmed to do this update via USB cable (normally I do the update via USB-stick in the rehearsal room, but currently my Kemper is at home). The update seemed to work, the Profiler started at least but from then on it won't appear in the rig manager. I tried several things, uninstalling and reinstalling the rig manager (where I found, that on the laptop, there was a second installation of the rig manager, version 2.x why is that possible?), now there is only the new version. Reconnection of the Profiler, reboot the Profiler, reboot the PC, nothing helped.


    Then I found this posting, and fount the same exclamation mark in the device manager. I guess, this has something to do with the Profiler firmware.

    After reconnection of the USB cable to the profiler (by the way: directly, no hub) Windows demands to be rebooted to install the driver for the Kemper properly. I did this, but nothing changed. And the properties of this item in the device manager say: the driver for this hardware cannot be loaded, because a predecessor version of the driver is still in memory (although I rebooted!)


    But another strange thing: It's a long time ago, that I used the rig manager, so I didn't know about the editor window. And this editor window doesn't appear on my screen! The Option "load into editor and preview" is greyed out. This might come from the missing Profiler.


    And the look and feel of the tree is different to the manual. In the manual the number of file is in a circle at the right side of the tree window, on my screen it's still behind the text in brackets (Windows <>Mac?). And there is no space for the editor window, the list filled the window to the very end.


    Problem of firmware? Or problem of a not proper installed rig manager? Please help!




    Roland

  • Update: another reboot of the laptop without the Profiler connected, then connect the profiler did the trick! The questionmark in the device manager was gone, and the profiler was shown in the rig manager, now the editor window is also to be seen...


    Roland