Cabinet screen not working

  • I was playing around with some new profiles today and figured I should put the Kone in FR mode. When entering the cab menu to change the local output mode from my globally selected greenback I realized that the second screen is broken. It is all dimmed out, almost impossible to make out, and it doesn’t allow for me to play the cab section in FR.

    I created a video to make it clearer:


    I’m certain I changed the speakers locally just a couple of days ago. I tried other performances as well as rebooting but nothing works.

  • I'm not sure if I'm understanding you correctly but in your video I saw you disabling the cabinet section completely. In this case the KPA works in FRFR mode so the imprints are not available.

    I could have farted and it would have sounded good! (Brian Johnson)

  • Ah ok. Let's start from the beginning: the KPA screen in the video indicates a globally activated imprint (accessable via the output menu). If you like to put the KPA in FRFR mode simply disable the entire cab section by pressing the cab button on the front of the KPA so that the light is off. But in this case it's only in FRFR mode if you're using a kone. If you're using a kone and like to hear the cab stored in the profile itself you have do disable the kone via the output menu.

    I could have farted and it would have sounded good! (Brian Johnson)

  • Yeah, i have a Kabinet, sorry about the confusion.


    So I want to hear the Cab from the profile in FRFR through the Kabinet. Is it not possible to override that from the CAB menu?

    Also, the screen is still not working; it is dimmed and strange :)

  • So I want to hear the Cab from the profile in FRFR through the Kabinet. Is it not possible to override that from the CAB menu?

    I'm not sure about this atm as I'm not in front of my KPA. For testing how the profile sounds with the stored cab go to output menu and disbale the kone.

    I could have farted and it would have sounded good! (Brian Johnson)