Kemper Stage factory reset?

  • Hi,


    I've done the initialise global settings but still had a lot of junk on the unit, so I went into the Rig Manager and deleted, I think, 999 rigs.

    The unit now has Kemper Factory Content 7 in Rig Manager but I don't know if it's on the device.


    Can somebody please talk me through getting this to look like it would on day one, so I can start fresh?

    Thanks!

  • I've done the initialise global settings but still had a lot of junk on the unit, so I went into the Rig Manager and deleted, I think, 999 rigs.

    If you deleted that many Rigs it'd possibly explain issues you might've had that led you to make the decision to reset in the fist place IMHO.


    Not a good idea to hold that many Rigs in the Kemper I reckon; you'd have been right at the limit.

    The unit now has Kemper Factory Content 7 in Rig Manager but I don't know if it's on the device.

    If they're in the My Profiler folder in your Local Library in Rig Manager, they're on your unit.

  • If you deleted that many Rigs it'd possibly explain issues you might've had that led you to make the decision to reset in the fist place IMHO.


    Not a good idea to hold that many Rigs in the Kemper I reckon; you'd have been right at the limit.

    I did actually speak to the CEO of Kemper US when I got my original replaced. He had seen that I had over 900 amps and recommend that I keep them under 700. I have noticed that it performs better and boots faster since I did that. With the profiler being able to demo profiles from the local library and the Rig Exchange there is really no need to have everything loaded in the profiler.

  • There really should be a shortcut factory reset or option in Rig Manager for this. My Kemper Stage has **** the bed a couple of times and needed to be reset. Might well have been user error both times, but useful option regardless even just for troubleshooting.

  • Also worth mentioning that I tried the reset procedure above and it didn't work, all my locked preferences on modules and routing are still there. Hence not being able to restore everything to full factory settings makes troubleshooting issues really difficult. In my case the delay module doesn't route externally and very hard to narrow down where the problem is without being able to reset everything to default. Very odd as the norm on every other bit of digital equipment I have ever owned.

  • Please contact Kemper support with your request re factory reset. They will send you precise procedure how to do it. What is written above in this thread is just cleaning procedure not deep factory reset. I know the correct procedure which is slightly different for Stage and rest of product portfolio but I think support guys want to have control about this so I am not going to disclose it.

  • Please contact Kemper support with your request re factory reset. They will send you precise procedure how to do it. What is written above in this thread is just cleaning procedure not deep factory reset. I know the correct procedure which is slightly different for Stage and rest of product portfolio but I think support guys want to have control about this so I am not going to disclose it.

    Thank you Vjelen for the reply, that is a relief to know. I have already raised that support request along with another question so fingers crossed :)

  • Please contact Kemper support with your request re factory reset. They will send you precise procedure how to do it. What is written above in this thread is just cleaning procedure not deep factory reset. I know the correct procedure which is slightly different for Stage and rest of product portfolio but I think support guys want to have control about this so I am not going to disclose it.

    see above

  • Hello,

    Here's the information received from the support team :


    In order to reset the PROFILER to as-delivered-state please perform the following steps:


    1. First, consider to create a backup as this process will delete all user data and reset all global settings.

    2. Upgrade to the current PROFILER operating system release software. The steps are described in the manual.

    3. Press and hold soft button 1 (left above display) while powering on into Tuner Mode. For PROFILER Stage hold soft button 1 plus SYSTEM button while powering on.

    4. Keep holding the button(s) until "System Maintenance" appears on the display.

    5. In Maintenance Mode press "Recovery", "Init&Factory Content", "Yes", "Ok".

    6. Then press the EXIT button and reboot or simply restart the PROFILER.


    The PROFILER will now start like a brand-new device under current software and will ask for your confirmation of date, time and Owner Name entry.

  • I followed the procedure above, but still miss some of the factory rigs listed here:


    https://www.kemper-amps.com/factoryrigs


    I have OS 8.0.6.

  • I followed the procedure above, but still miss some of the factory rigs listed here:


    https://www.kemper-amps.com/factoryrigs


    I have OS 8.0.6.

    Maybe you haven't seen the sentence "A selection of these has been preinstalled in your PROFILER" on the page you linked?

    Not all factory rigs are installed on a brand new profiler, but you can find them in the Rig Manager or here: https://www.kemper-amps.com/downloads/10/Rig-Packs