OS7.5 Beta now available

  • The AS sounds very promising for my purposes, cool little thing. Is there anywhere information on where and how to best use it in an "ideal chain" (Youtube, Forum, manual etc.)?

    (oops, sounds like I'm too lazy to look it up myself...:/)

    Better have it and not need it, than need it and not have it! - Michael Angelo Batio

  • Okay..not what I hoped for but still very good..I like the SIM.


    But there is one big problem to be solved:The SIM needs "more output" ..even if I turn up the rig volume it is not enough.Right now I solve this problem with some boosts..


    As for the "noise issues"...yes..it will be a good idea to look into this also.


    I am sure these issues can be solved quite easily.In general this is a very good beta.No other problems yet.

  • Yes same issue for me

  • The AS sounds very promising for my purposes, cool little thing. Is there anywhere information on where and how to best use it in an "ideal chain" (Youtube, Forum, manual etc.)?

    (oops, sounds like I'm too lazy to look it up myself...:/)

    Hi self, this could be something:



    Is that what you thought of?

    Better have it and not need it, than need it and not have it! - Michael Angelo Batio

  • Hi self, this could be something:



    Is that what you thought of?

    Yeah thanks, self! That's helpful. But if you just look at page 2 of this thread you will find that somebody already posted that. Just be more careful next time. Not being lazy just helps not bothering others, ok?. Thanks.

    Better have it and not need it, than need it and not have it! - Michael Angelo Batio

  • All


    Not sure this is the place to post issues with 7.5 but when I scroll in performance mode the Kemper locks up for a period of time and no other functions work.


    I only have about 20 amp profiles so it's not an issue building a database.


    If this is not the right place for 7.5 issues could you possibly direct me to the right place.


    On a plus not the AC20 patch posted here sounds amazing. Couldn't stop using it for about an hour before I needed to start writing.


    Mike


  • You should check then if your favorite clean amp sounds are too week as well, compared to gainy sounds.

    In this case you should readjust Clean Sense accordingly for your guitar. This will also affect Acoustic Simulator Rigs.

  • Been playing around with the AcSim and finally have a really good acoustic sound. I am using a guitar that has a piezo that I can blend in with the regular pickup and that helps a lot.

    Some things I did were... ACSim in slot C, EQ in slot D. Raised my clean sense for more volume (I don’t lock it and save it per rig). I found that I had to use the high and low cuts in the EQ to filter out any boominess and to get rid of the shrill from the sparkle effect. I set it for around 5400khz.

    I also ended up turning on the amp section but not the amp EQ or Cab. Then I mixed in some direct sound and played with the definition