Kemper SPDIF Connection - No Kemper Audio? Help!

  • Hey guys, I have my Kemper running an SPDIF cable OUT to my Scarlett 8i6 3rd gen's IN... My guitar's analogue cable is running from my guitar to the Kemper's front IN. The SPDIF sample rate is set to 44.1kHz on both the Kemper and the Scarlett, also attempted 48 kHz respectively with no success. In the output section of the Kemper, Main Output is set to Master Stereo, and SPDIF Output is set to Master Stereo, SPDIF Volume is turned up. Also note I am NOT trying to reamp, just trying to play guitar through headphones. Clock source set to SPDIF on the Scarlett audio mixer. Also in the Scarlett audio mixer "Output Routing" section if I set the SPDIF outputs 1-2 to SPDIF 1-2 instead of Analogue 5-6 I can see the guitar audio being picked up in the program, but still no sound to headphones.


    Anyone know why the Kemper's amp audio is not being received?

  • Ok, the guitar should be connected directly to the Kemper Profiler (Front Input).

    Make sure you have "Front Input" selected in the INPUT menu of the Profiler.

    Input and Output LEDs should show green when you play.


    Now check the S/PDIF status in the OUTPUT menu:

    1. Sample Rate

    2. Set the S/PDIF output source to Master Stereo

    3. Check that the S/PDIF output level is close to maximum


    Once you've done that, there's basically 2 things left to check:


    1. Just to make sure, doublecheck that you have the S/PDIF cables IN->OUT and OUT->IN. Shit happens :D

    2. Check the monitor mix in your Focusrite Control software. Is the incoming S/PDIF signal going to your monitors in the corresponding mix?


    Sadly I can't help you any further because I don't have a 3rd gen Focusrite. That's why I can't provide you with step-by-step instructions for that.


    Good luck

    Martin

  • I have to open my DAW software, enable the correct channel input and select record, and only then can I hear my Kemper, with S/PDIF.

    Kemper Powerhead w/remote & Kabinet
    Focusrite 18i8 (2nd Gen) - Windows 10 - Ableton Live - Yamaha HS-8's - DT770 80 ohms

  • I figured it out... -.- literally all I had to do was add the SPDIF output to the output routing section of the Scarlett mixer FML