Different sounding rigs after latest update (7.5.1)?

  • Last night I had to play a gig! Yesterday afternoon I installed OS 7.4.1 - the official release - again and everything worked fine during the gig.

    I will update to 7.5 today again. To install 7.5.1 is no good idea because I recogniced - similar than NotScott: if you turn the LowShift away from 0.0 the old sound problem appears again. So let's wait for the next release.

    Where are you playing gigs right now? Isn't everything shut down or is this the return of smoke filled speakeasy gigs!

  • Where are you playing gigs right now? Isn't everything shut down or is this the return of smoke filled speakeasy gigs!

    Hey Guy James! I'm from Germany. Since 2020-07-01 it's possible to play small gigs. The audience is limited to 100 persons and there are some special rules for the prevention of covid-19 the operator has to observe.

  • See the new release of OS 7.5.2: the problem should be fixed.

    Here an excerpt of the changelog:


    1. Audio
    2. fixed: sound anomalies, if High Shift in cabinet is not in neutral position

    I will try this today and give a review!

  • Hi digbob!

    Did you update the Rigmanager to 3.0.131 before.

    I had no problem with that.


    Meanwhile I checked the new OS concerning the bad sound behavior. I experimented with the high and low shift too. It' seems like everything working fine.

  • Yes im on 3.0.131

    7.52 is gone, RM don't install it

    and its gone from the Download Page

    Maybe something is wrong with it, so they deleted it , be careful

    Thanks for the information. I'm on 7.5.2 since 15 minutes and I tried a lot and it still works fine with no crash or bad sound behavior.

  • Sorry guys! Everything works fine: out of carelessness I pull out the usb-cable. After reconnecting the cable "my profiler" appeared again in the rm and is corresponding with the profiler (change of values and rigs).

  • Seems that the Kemper team is working very hard to get things fixed, soon. So despite all pissyness (if there was any) here still comes an honest and fat thank you and apreciation for that. Can't wait to get the AS again, after I had to go back to the latest OS for yesterday's rehearsal. Bummer I could not bring on my acoustic patches, I had prepared to impress my bandmates 8o.

    Better have it and not need it, than need it and not have it! - Michael Angelo Batio

  • Seems that the Kemper team is working very hard to get things fixed, soon. So despite all pissyness (if there was any) here still comes an honest and fat thank you and apreciation for that. Can't wait to get the AS again, after I had to go back to the latest OS for yesterday's rehearsal. Bummer I could not bring on my acoustic patches, I had prepared to impress my bandmates 8o.

    Always a few bumps with Beta's and I've never installed them before as I'm gigging regularly and don't take the risk. But becuase I'm not gigging at the moment and couldn;t wait to try the Acoustic Sim, had to give it a go.


    Kemper team always quick to respond to bugs so they will get it sorted. Just loading latest version...fingers crossed ;)