Direct Output strange behaviour and now DSP Error displayed

  • Hi,


    I made this post rather than answer to the thread of MisterC cause it's a bit different.


    It was about a week or 2 that I didn't use my KPA. I turn in on this morning and no of any outputs worked (headphones too). I rebooted KPA 2 times with, the 2nd time all cables unplugged excepted input and, that worked excepted the Direct Output.


    I exchanged some emails with Davide at a time about a problem with the Direct Output and he advised me to insert a loop Mono in a the slot A.


    I tried it and I got the Direct output back. I have a to put the mix of the loop at 0% if I didn't want to have a SHHHH.


    I just turn off the loop by pressing the A button, got a big clip ( :cursing: ) in my monitoring and... direct output was back, clearer than with the loop mono ON. I browsed throught presets, so, the loop mono isn't there anymore and direct output works now as i should be.


    Really strange ?( .

  • Hi Manolo,


    Putting a loop in A and switching it off in order to activate the direct output (alternatively go to profiling mode and then back to Browse mode) was the turnaround I find at that time. Since then I never had to use it again, direct out is just working normally. Was kind of doing a System re-boot to activate the monitor out (solved by the most recent FW versions)

    "Music is enough for a lifetime, but a lifetime is not enough for music" Serghei Rachmaninoff


  • Looks like a corrupted setting. Try making a system boot and a rig boot ( booting keeping the corresponding button pressed), this will erase the cache and possibly the corrupted settings

    "Music is enough for a lifetime, but a lifetime is not enough for music" Serghei Rachmaninoff


  • I did this :


    http://kemper-amps.com/forum/i…ad&postID=35807#post35807


    But when I rebooted my KPA this morning, I got the error again.


    I did your advise but same thing.


    I did : http://kemper-amps.com/forum/i…page=Thread&threadID=5050


    And now, nothing works :cursing: :cursing: :cursing: .


    I got "Initialised Rig" by Chuck Norris ( 8| ) for only rig. I restored default rigs but always have this DSP ERROR.


    I start to be desperate.


    EDIT : after put the 1.08 again, it seems ok.

  • Had DSP ERROR too some time ago and the only way to sort out the problem was to send the unit back to Kemper. I really hope that's not the case and that you've been able to sort this out yourself. In case not suggest you get in touch with support as that might be a faulty DSP .Hope everything will get sorted out soon for you


    Cheers

  • I got a rehearsal today, the first with KPA. I played bass guitar with it and the first time I turned on the KPA, I got the DSP Error tab :cursing: . I turned it off and on again and the DSP Error tab has gone. It's too randomly to be confident with my KPA, I'll send a message to the support.


    BTW, its sounds good. I used one of the Markbass profile than can be found in the rig exchange.

  • Sorry to hear that!I've had the Dsp board faulty !Hope it's not your case but hey!!!Shit happens! And Kemper will fix it so hope you'll have the unit fully functional soon!--I think for such an expensive unit like this... I would have imagined hardware problems would not exist ...anyway...that doesn't seem to be the case......Good Luck! :thumbsup: