SPDIF on Auto Setting Not Syncing Properly on 7.5.4

  • Just updated the Kemper with the latest update.


    I was looking forward to this update in the hopes I could run it as a word clock slave to my interface and eliminate the extra step of syncing them everytime I turned it on.


    However when using the auto feature on the Kemper I still get slight crackles and pops when playing through SPDIF if I set my interface clock to internal rather than SPDIF.


    Is there a step I'm missing in having my Kemper as a slave to my interface or is this just not possible?

  • I couldn't tell you what ohm resistance they are. I know from when I bought them they were listed as "gold plated" premium coaxial cables.


    I'm using a Mbox Pro 3 on macOS Mojave.


    Yeah both have the same sample rate. If the Mbox is on internal and the Kemper is on auto then I'll get some fuzz and crackle. When I put the word clock on the Mbox hardware settings to SPDIF then this goes away. Even if the Kemper is using auto or internal.

  • Hi,


    If I have the Internal/Auto option in my output menu, that seem that my Kemper SPDIF clock can be Slave ?


    When I choose Auto, it seems to be master, and I can choose the rate, changing the rate on my soundcard witch set on master mode don't affect the Kemper.

  • the difference between regular audio cables and SPDIF cables is the resistance. Make sure to use proper SPDIF cables with 75 ohm resistance for the best performance.

    Hi again, I've purchased SPDIF cables with a resistance of 75 ohms and this problem is still occurring. When the Kemper option is on auto for clock syncing it is still not receiving anything from my interface.


    E.g. if I set up a session in 48khz, the Kemper won't recognise it and I still have to manually change it from 44.1 to 48.

  • Hi again, I've purchased SPDIF cables with a resistance of 75 ohms and this problem is still occurring. When the Kemper option is on auto for clock syncing it is still not receiving anything from my interface.


    E.g. if I set up a session in 48khz, the Kemper won't recognise it and I still have to manually change it from 44.1 to 48.

    what do you mean by 'the Kemper won't recognise' it??


    Note that the bitrate setting in the PROFILER's menupage won't change if you change your interface's bitrate, because that setting on the PROFILER is the preferred SPDIF output frequency, and it is not used when the PROFILER is set to 'auto' and an external clock is applied.


    (Maybe this has to be improved on the PROFILER's menupage ;-) )