Speichern, Kopieren und Verschieben von Rigs in den Performances - Nur noch Probleme - Was ist los mit dem Teil (oder Eurer Software)?

  • Hallo Zusammen,

    ich wollte heute mal meine Performances aufräumen und neu organisieren. Ich habe seit längerem schon die aktuellste Version auf dem Kemper-Rack, sowie im Rig manager.


    Copy und Paste funktioniert nicht mehr richtig

    - ich kann einen Rig in einem Library kopieren

    - Beim Einfügen in die Performance ist "Paste" nur grau unterlegt - funktioniert also nicht



    Umbenennung der Perfomances

    - Nach umbenennen der Performance wird öfters der Name nicht übernommen

    - habe es auch schon mit Performance speichern versucht -> Sobald ich am Rig manager auf eine andere Perfomance umschalte, ist oft die Bezeichnung wieder die alte


    Verschieben von Rigs innerhalb der Performance

    - Funktioniert manchmal , manchmal nicht


    -> Abhilfe schafft ein, Neustarten des Kempers - dann funktioniert es wieder ein bisschen und dann wieder der gleiche Mist


    Hätte jemand einen Tip für mich - in der jetzigen Form k.... es mich nur noch an mit dem Gerät zu arbeiten:cursing:


    Viele Grüße

    Tisi

  • Dachte schon, ich mache vielleicht etwas falsch.

    Habe die gleichen Probleme damit wie du und konnte manche "Änderungen" lediglich mit Sicherheitskopien wieder herstellen.


    De- und neuinstallieren des Rig Managers hat gar nichts gebracht.


    Performances bearbeite ich weiterhin nur im Kemper und hoffe von Update zu Update, dass der Rig Manager endlich reibungslos funktioniert.

  • Am Besten 2 RM Fenster öffnen und die Rigs in Fenster A fertigstellen, speichern und dann in die Performance in Fenster B ziehen. Das war in den Vorgängerversionen instabiler funktioniert aber jetzt. Und lieber einmal zu oft die Speichertaste drücken...

  • Habe heute in freudiger Erwartung (dass die og. Fehler bereinigt sind) den neuen Rig Manager installiert.

    Wollte nun einen Rig in eine Performance kopieren - also kopiert (aus Perfomance 6, Rig 5) und in die neue Performance gewechselt und Paste...

    Nun ist in der Performance der Name des kopierten Rigs, der Inhalt allerdings ist von Performance 6, Rig 4)... :cursing:

    Hat noch jemand diese Beobachung gemacht?