Kemper Kone speaker Einstellungen

  • Hallo zusammen,


    ich habe mir im März dieses Jahres den Kemper Profiler Stage zugelegt und vor ein paar Wochen auch die Kemper Kone Speaker von dem alle so schwärmen.


    Mein Equipment:

    Kemper Profiler Stage

    Palmer Case closed 2x12

    Palmer Macht 402 (Endstufe)

    2 Kemper Kone Speaker


    Die Palmer Box war von Werk aus parallel geschaltet, deshalb hab ich die Box als Serien bzw. Reihenschaltung umgelötet.

    Die Palmer Macht 402 wird somit im Bridge Modus 8 Ohm und 400 Watt betrieben.


    Wie gehe ich vor:


    Kemper Output Einstellungen

    Off Master Mono Off Off

    Main Output Monitor Output Send 1 Output SPDIF Output


    Ich verwende folgenden Rig --> TH - Edvaha 5150III Red

    Das ist ein Standard Rig das beim Kauf mit dabei war. (Merged Rig)

    Ich verändere nichts an den Einstellungen


    Kemper Kone --> Off Monitor Cab Off --> Häkchen raus

    Ich denke mit diesen Einstellungen höre ich das selbe was auch die Zuschauer hören würden, hier hören sich die Speaker wie aus einer herkömmlichen FRFR Box an, der Sound ist gut ausbalanciert bin also sehr zufrieden.


    Kemper Kone --> On Monitor Cab Off --> Häkchen raus

    Viel zu Kratzig, zu viele höhen theoretisch unbrauchbar.


    Kemper Kone --> On Monitor Cab Off --> Häkchen rein Imprint --> gesetzt

    Etwas besser wärmer wie die vorherige Einstellung, es fehlt allerdings trotzdem diese gewohnte wärme in den Sounds auch fast schon zu kratzig.


    Ich denke ich mache irgendwas falsches an den Einstellungen und würde mich über eure Tipps freuen.

  • Die Frage ist welchen Imprint du angewählt hast. Du hast das ja gut beschrieben, aber ein Screenshot des Outputmenüs sagt in diesem Fall mehr als tausend Worte. Ist das Cabinet eingeschaltet?

    Ich vermute es liegt an ein paar "Haken"

    Das Output Menü ist äußerst umfangreich und dein Mischpult für die Ausgänge, Die die Schalter und v.a. die Routingmöglichkeiten (=die virtuelle Patchbay) sind mindestens so wichtig wie die Potis.

    Das ist jetzt nicht die Lösung deines Themas aber vielleicht hilft es dir bei der Fehlersuche. Mir ging es ähnlich als ich die Kones am Power KPA hatte, RTFM (mehrfach) hat mir geholfen.

  • Hallo Wogo,


    danke für die schnelle Reaktion.

    Anbei hänge ich ein paar Bilder an.


    Zur schnellen Übersicht habe ich auch ein Screenshot des Outputs im Rig Manager gemacht.


    Das Handbuch habe ich durchgelesen, im Bereich Kemper Kone steht ja das wenn man welche hat die auch auswählen soll aber bei dem Sound hört es sich besser an wenn ich die Kemper Kone Einstellung nicht auswähle und ohne Imprints spiele.


    Die Bilder zeigen die Einstellungen die ich wählen würde wenn ich mit Imprints spielen würde.


    Wenn ich ohne Imprints spielen wollen würde müsste ich laut Handbuch theoretisch nur Cab Off Haken raus da die Speaker extra auf den Kemper abgestimmt sein sollten :rolleyes:

  • Passt, der Rigmanager spiegelt die Einstellungen des KPA. Ich hab das o.g. Rig geladen mit deinen Outputeinstellungen und mit meiner MM Luke 2 einen Sound zum Niederknien. Sowohl über meine 2x12 Kones als auch über die Main Outputs die in ein RME Fireface UC auf KS Digital C55 gehen.

    Die TH Rigs sind ein bisschen höhenreicher und meine Speakerwahl wäre hier der G12M Imprint anstatt V30.


    Ich tippe das deine o.g. Reihenschaltung der Kones nicht phasengleich ist, d.h. du bekommst einen Kammfiltereffekt durch die Phasenlöschungen.

    Dreh mal die Kabel nur eines Speakers, wenn dann das Kratzen weg ist und du mehr Bass hast wäre der Fehler gefunden.

    Ich glaube nicht das es am KPA liegt, sondern an der Perepherie.

  • Hallo Wogo,


    dann kann es warscheinlich nur am Speaker Anschluss liegen. Ich werde mir mal eine Mono Klinke kaufen und werde die Speaker neu verkabeln, ich hoffe das löst das Problem.


    Vielen Dank vorab.

  • Oder nimmst irgendein Monoklinkekabel und eine 9V Batterie. Die Batterie hältst du an die Kontakte vom an die Box angeschlossenen Kabel und schaust ob beide Speaker rein oder raus schwingen. Es muss jedenfalls identisch sein. Es knackt etwas aber nicht laut.


    Ich betätige auch nur im Konemenü MonitorCabOff. Nicht noch extra im MonitorOut Menü. Aber vielleicht wird der Haken dann automatisch gesetzt. Kann es grad nicht testen.

  • Die Speaker sind mit + und - beschriftet . Das Schaltbild oben ist richtig.
    Allerdings würde ich den Monitor out auf Mono stellen (Im Rigmanager steht Stereo).
    Betreibst du die Macht im Bridge Mode ?.
    Ich habe bei mir Pure Cab auf 3 und Directivity auf 2.


    Ich habe Übrigens eine ähnliche Konfiguration mit einem Power Rack Kemper, nur habe ich die Palmer Box so verdrahtet das ich drei Anschlußbuchsen habe,
    Die Box kann daher Stereo (mit der Macht 402) oder auch Mono betreiben.
    Wiring a Kemper Kone 2 X 12 Speaker cabinet for stereo / mono mode

  • Deine Palmer Endstufe ist doch Stereo, ein Kemper Kone Speaker hat 4 Ohm, da du 2 Hast kannst du doch Stereo fahren? verkabel die Box so wie es" Yoda Guitar"gemacht hat. Das Klingt viel besser und die Effekte kommen besser zur Geltung .Im Output dann noch auf Monitor Stereo Stellen .Damit die Zuschauer das hören was du hörst musst du natürlich auch die Main Outputs aktivieren.