Problems syncing RM to my KPA

  • Had this problem on several OS. Updated to the latest OS and RM, Windows 10. RM tries to sync, goes on for ever... Tried different ways, start RM first and then KPA, no luck, tried the other way a round, no luck. Any good advises?

    All the best/Hans Jakobsson Umeå Sweden

  • Hi,

    I'm not sure if this is the case, but is this the same experience you are having?

    I didn't use my kemper for 2 weeks+- (house renovation etc)

    I have just plugged in my guitar, updated the kemper through Rig Manager, and only after a few minutes - noticed the remote isn't responding.

    It has a light on - on the "Tap" btn. When pressing it it says "Waiting for connection" and then goes blank again.

    After looking this up in the forum, I tried 2 other network cables:

    The first one gave the same result.

    The other one lit the pedal on! Before connecting the second cable I closed the Rig Manager app on my PC - idk if it has to do anything with it.

    anyway, I plugged back the original cable that I got with my kemper remote - and it worked fine.

    After a few minutes, at some point of my shredding, I change the kemper to the BrowserMode and the pedal went off again.

    Am I doing something wrong?

    Am I missing something?

    Is it a problem with the update?