Kemper stage noise problem

  • Hi guys, I have a problem with kemper stage.



    Here’s my sample for the noise.


    I tried EVERYTHING, trust me.


    Changed cable to belden, turn off all of my electronic devices nearby, using different guitar, tried different place, nothing helped


    When I asked to kemper support, they said it seems like interference from other device, so try using good cable.


    Well, it didn't work.


    Hope you could find me an answer.


    Thanks,

  • Hi, godspeed3003,


    Do you hear this noise if you use a guitar with humbucker pickups connected directly to the Stage, using headphones (nothing else in the signal chain)?


    Please describe your signal chain in detail from guitar to loudspeakers.

    Thanks for reply ST


    Yes I hear it when I use humbucker guitar. With nothing else in the signal chain, just headphones.


    So normally my signal chain is like this:


    guitar-kemper stage-main xlr output(stereo)-id44-speaker

  • I had the same problem in my apartment. I discovered it is due to interference from "Led Strips" (sorry for my bad english, not really sure the correct name).

    The apartment is full of those "led strips that have 3...4m lenght and are like glued/attached to shelves". If I turn off the leds, the noise goes away. Hope this helps.

  • I had the same problem in my apartment. I discovered it is due to interference from "Led Strips" (sorry for my bad english, not really sure the correct name).

    The apartment is full of those "led strips that have 3...4m lenght and are like glued/attached to shelves". If I turn off the leds, the noise goes away. Hope this helps.

    I checked with all the lights off but noise was still there.


    Thanks for the reply anyway.

  • Hello

    Did you have the same noise with other Rigs?

    I've seen a lot with unclean rigs...

    The Stage is on the floor.

    Have you tested whether the sound is also there when you push it onto a table?

    Possibly an electric underfloor heating (just an idea)?

    I had the same noise with an other unit. The Problem was a defect power adapter.

    Tested an other electric socket? An other circuit?

    Regards

    Peter

  • I have the same issue. There is a buzz underneath my guitar signal. I tried 4 different venues, different guitars, cables, power cords, etc. Kemper was nice enough to replace it for me and the new one does it as well. I think they are just inherently noisy. I borrowed my friends Helix while I waited for the replacement and played the same venues with the same guitar and cables and had ZERO noise. I am looking to sell my stage and get a new rig set up. I wish I hadn't sold my powered head when I got the stage. It's almost a really great rig except for the noise that gets pointed out by my sound guys.

  • I have the same issue. There is a buzz underneath my guitar signal. I tried 4 different venues, different guitars, cables, power cords, etc. Kemper was nice enough to replace it for me and the new one does it as well. I think they are just inherently noisy. I borrowed my friends Helix while I waited for the replacement and played the same venues with the same guitar and cables and had ZERO noise. I am looking to sell my stage and get a new rig set up. I wish I hadn't sold my powered head when I got the stage. It's almost a really great rig except for the noise that gets pointed out by my sound guys.

    I have the same issue with my Stage :(

  • Hello.The Kemper stage has a very strong noise at the entrance, when the tool cable is missing, there is no background, and as soon as I insert it, there is a strong itch.I checked different guitars and wires,but nothing changed.The noise is present on clean and overdriven sound.Input sensitivity levels are set to zero, by default.Firmware version 8.02. Can you tell me how to solve this problem?Unfortunately, writing and playing with this background is impossible.With respect , Sergey!