Neu Rig Manager Version 3.0.145.16429

  • Hallo Leute,

    habe mir gerade den Rig Manager aktualisiert auf die o.g. Version- scheinbar grober Fehler!

    Installiert - neu gestartet- Kemper aus - Kemper an. Es werden seit dem keine Performances mehr angezeigt. Es ist nur noch das Local Library zu sehen

    ansonsten weg. Ich frage mich echt, wird die Software überhaupt getestet - :cursing: Sorry Leute, aber was ich in letzter Zeit Probleme mit dem Rig Manager habe

    macht echt keinen Spass mehr.

  • Dieses Update auf 3.0.145 habe ich gestern auch bekommen. Ich habe aber nichts fehlerhaftes festgestellt. Was mich aber wundert: Kemper führt das hier im Forum nicht Announcement auf. Und: auf der Downloadseite findet man es auch nicht. Seltsam.

  • Hi zusammen,


    bei mir das gleiche Problem. Nichts wird mehr angezeigt. Was mache ich denn jetzt? Kann man downgraden, löschen und neu installieren ...?


    Bin gerade echt ratlos. Hätte ich doch das Update nicht gemacht.


    Gruß

  • Irgendwie seltsam, ich habe das Problem bei meinem Stage nicht. Ich konnte gestern aus einem Profil eine neue Performance basteln, ich konnte andere Performances löschen.

    Was bei dieser Version das Problem ist, interessiert mich schon. Leider hält sich Kemper hier bedeckt.

  • Habe das gleiche Problem wie tisi31. Nach der Neuinstallation zeigt der RigManager weder meinen Kemper noch den Editor an. Hat jemand schon eine Lösung außer downgraden?


    Gruß vom Muck

  • Ich hatte nach Update auf die Version 8.0.2.22186 mit Rigmanager 3.0.140 unter Windows10pro 64bit "USB-Kommunikationsprobleme" zwischen KPA und Rigmanager(IMG_4141_1).

    Fehlermeldung an Kemper Support geschickt.


    Empfehlung des Supports:


    "please perform the following task and let me know if this resolved the issue you're facing:


    Open Rig Manager by holding the SHIFT button on your keyboard and double clicking on the Rig Manager icon. You will be presented with a dialog, answer it with YES to delete the preferences. After doing so, launch Rig Manager and fill in your e-mail address and password again.


    Let me know if that resolves the issue you're facing.


    With best regards

    Kemper Amps Support Team


    Mein Feedback an den Support:


    Thank you for the helpful guide!


    After successful synchronization between RM and KPA, update to version 3.0.145.16429, the error message described has not occurred so far.


    Thanks again for the support


    best regards



    Seit dem alles wieder normal.

  • Bei neuer RM- Version sollte man die alte Verknüpfung (Desktop) löschen und die neue dann wieder zum Desktop verknüpfen.

    Wie kommst du darauf? Das Problem, das die Leute gemeldet hatten, war doch nicht, dass der RM nicht mehr startet. Sondern die Bedienbarkeit, insbesondere bei Performances.

    Nur so nebenbei: Ich habe übrigens das Defaultverzeichnis, in das sich der RM installiert (man kann das Programmverzeichnis ja nicht auswählen, was ich für ungut empfinde), als Link auf das von mir bevorzugte Verzeichnis auf einer anderen Disk erstellt. Mittlerweile funktioniert das mit dem Installationsprogramm auch ohne Probleme.

  • Hallo, mein Kemper wird vom Rig Manager auch nicht mehr gefunden. Ich würde gern auf die alte Version des RM downgraden - Version 3.0.140 - aber wo finde ich die denn ??! Ich kann nur die aktuelle finden -Version 3.0.145- ...


    ... die Empfehlung des Support Teams habe ich gemacht - nützt nüscht ..


    Ich danke Euch jetzt schon für die erlösende Antwort ;-)


    beste Grüße


    Sascha

  • Windows oder MAC ?
    Betriebs-Systemversion ?

    Hier ein paar Vorschläge:
    Schau mal in den Geräte Manager ob das was gelb oder rot markiert ist.
    Mal den Kemper - USB Treiber neu installieren.

    Mal den Kemper ohne USB-Hub anschließen.


    Faulty USB driver after latest RM update (Win10)

  • Hallo YodaGuitar, vielen Dank für deine Antwort, ich habe einen iMac mit MacOs Catalina 10.15.7.

    Der Kemper ist über ein RME Babyface mit dem Rechner verbunden.


    ... bis zum Software Update ging auch alles wie gewohnt ...


    Ich würde gern auf die letzte Version downgraden, weiß aber nicht , wo ich die finde .

  • Habe dir was geschickt, schau mal in dein Profil.

    PS: ich benutze auch Catalina 10.15.7 und da funktioniert alles.
    Allerdings gehe ich direkt per USB in den Kemper.

  • Hi, habe heute meinen Profiler bekommen und kann mit der 145er Mac RM Version nicht von OS7.5.5 auf die neue OS 8.0 updaten. (versuchen sie es später nochmals)

    Liegt das jetzt an der RM Version 145 oder habe ich ein anderes Problem?

    Mac Book Pro, OS Big Sure


    Gelöst, mit WIN10 und RM 145er funktioniert es ohne Probleme.

    Liegt hier eindeutig am Mac Book Pro.

    LG Robin