Metal Tone Problems...

  • Big cuts like that won't be a problem solver.

  • Have you tried direct monitoring on the interface?If their isn't a switch on the interface,then you can also select it in cubase.

    Have you checked the driver that is selected in the computer?.This must be the same as in cubase.

    Good luck i am sure it is something simple in the settings but ****ing hard to find

  • I'm using a Motu M4 with TS connection to Kemper. 48000 sample rate. 64bit buffer size, and I get 4.8ms latency (direct monitoring off). I'm using Reaper v5. I cannot tell or feel the latency at all. I'm also using the Kabinet sort of like a floor monitor when playing thru my studio monitors. Sounds great to my ears.


    At 5ms, some people will begin to notice it a bit but still won't effect your playing or recording. You should be able to drop your buffer size down some. And there is no reason to record at rates above 48,000.

  • I'm using a Motu M4 with TS connection to Kemper. 48000 sample rate. 64bit buffer size, and I get 4.8ms latency (direct monitoring off). I'm using Reaper v5. I cannot tell or feel the latency at all. I'm also using the Kabinet sort of like a floor monitor when playing thru my studio monitors. Sounds great to my ears.


    At 5ms, some people will begin to notice it a bit but still won't effect your playing or recording. You should be able to drop your buffer size down some. And there is no reason to record at rates above 48,000.

    Latency was never the problem for me as I'm direct out through my hs7s i never monitor via the DAW even at really low latency it throws me off.The problem is just the pure horrid glitchy noise I'm getting and i cant figure out why.All of the clean profiles sounds fine but all of the distorted profiles are pure dog sh#te horrible. I can accept not all are gonna be fantastic and thats fine but either every single one I've come across sounds awful (Glitched) or there is a problem in my chain somewhere...im hoping its a problem in the chain or maybe its my ears a busted up too bad and its effecting my judgement haha awww ya gotta laugh huh? ;)

  • 1) You know the headphone out sounds great, so test the line out you're using (you said you're only using the left one) by plugging the Kemper directly into one of the Yamaha monitors. You might as well test both main outs for peace of mind IMHO, in which case you'd connect the L and R outputs to the left and right monitors respectively.


    I'm betting' it'll sound great, so, on to step 2:


    2) Check direct monitoring from your interface. IOW, the interface routes the signal directly to its designated monitor outs, in this case, your Yamahas.


    Still sound good? If so, on to step 3. If not, either there's an issue with your interface's A/D conversion or there's a built-in effect / EQ setting screwing things up. I don't know if your interface offers internal "processing", but many do so I've included this here.


    3) Finally we get to what I've suspected all along:

    If you're all-good up 'til this point the issue is likely to be that you're combining the interface's direct monitoring with Cubase's record-monitoring feature. I'm not familiar with Cubase, but there should be an area within "preferences" dedicated to the ins and outs (excuse the pun) of monitoring. Things such as whether or not you hear "through" the recording channel when you hit the record button. The latter aspect is critical if you have the interface providing monitoring as well 'cause you'd want it turned off, lest you end up hearing both signals at the same time, one slightly-delayed through the computer, obviously, which will cause the phasing issues you're hearing.


    I've been as clear as I can be 'cause I'd rather not back-and-forth with you unnecessarily, Adam. This advice is logical-and-conceptual in nature 'cause I don't know the inner workings of your interface and DAW, but hopefully you can use it to help you find the settings necessary to ensure that you're only hearing one signal source at the Yamahas - either the direct monitoring through the interface or the record-monitoring from Cubase - never both!


    Personally I'd opt to turn record monitoring off 'cause there'll be less latency using the interface's direct monitoring only.


    HTH, mate. ;)

  • What i DID notice by pure accident when i turned the gate off with a distorted profile my pickups (EMG81) actually create a not so wonderful hum feedback buzz. So i left this setting active and floated my guitar around in random spots around my studio desk and above my head to attempt to find the culprit. Turns out its my PC tower making my guitar Hum and buzz and this goblin previously remained hidden because i had the gate activated but i think the interference was still effecting the guitar. The further i move away the more it goes away so I'm now thinking...is it the position of my PC thats creating this interference and causing it to fizz and glitch?...or have i just ran into another problem hahaha.

  • It's a different, less-damaging-to-tone issue and IMHO completely-unrelated to the shitty sound you're getting, Adam. If it were the cause your headphone check would've sounded terrible too.


    Any luck working through the suggestions in my post, mate? You know:


    1) Check Kemper directly into monitors using the same (main) outputs.


    If sounds good, then...


    2) Check direct monitoring from your interface.


    If sounds good, then...


    3) Check that you're not combining direct monitoring from the interface with the computer-'round-trip signal caused by monitoring through a record-enabled track.

  • When playing my guitar it comes direct from my Monitors that are plugged in the back of my interface so its direct .The direct monitoring in my DAW is sometimes on say if im using a plugin in the DAW like a reverb. Through my monitors sounds great. Headphones sounds great. And 3) Does that mean make sure the monitoring is disabled in my DAW and not active...ah so if that Is active and I m going through my direct monitors does that mean cubase is recording both signals hence the glitchy soup?...I've been awake too long my brain hurts lol Thank you again for being so patient with my silly dumb ass.

    posting some pics.

    DAW MONOTORING: I should keep this off when tracking?

  • And 3) Does that mean make sure the monitoring is disabled in my DAW and not active...ah so if that Is active and I m going through my direct monitors does that mean cubase is recording both signals hence the glitchy soup?

    No, it means that you're hearing (hence the term "monitor/ing") both signals at-once. All explained in post #30. You're asking questions I already anticipated in that post. Post #38 was simply a bare-bones overview in the hope of gently reminding you to try the procedure outlined in post #30 and take the suggestions on board 'cause I hadn't heard back from you.


    As I explained earlier, I was as comprehensive as possible 'cause I wanted to avoid a to-and-fro such as is now occurring. I didn''t say so earlier but out of respect to you I'll let you know - I have to wait 1 hour between posts. So, a basic normally-quick conversation (a few minutes) can take all day. I missed much of last summer due to this and am determined to make amends this time 'round. :D Hope you understand, Adam.


    Just re-read post #30. I'm confident that it covers everything related to what I think might be the problem. ;)