Störgeräusche am Output, Kemper ausgeschaltet

  • Hallo zusammen,


    ich habe mit Störgeräuschen an meinem Profiler Stage zu kämpfen. Die Störgeräusche sind durchgehend da, sobald in den Stromstecker in den Kemper stecke (auch wenn dieser noch nicht hochgefahren ist).


    Hier mal eine Audio Aufnahme:


    rauschen_kemper - Kopie.zip



    Das alles habe ich bereits probiert:


    Unterschiedliche Kabel

    Ein Soundinterface (Focusrite)

    Ein Mischpult (nur analog)

    Andere Steckdosen in der Wohnung

    Andere Ausgangsbuchse ( kommt bei allen egal ob Main oder Monitor)



    Der einzige Ausgang, der das nicht hat ist der 3,5mm Kopfhörerausgang. Dort ist alles still, wie ich es mir auch vorstelle. Ich hab aktuell einfach keine weitere Idee, woher das kommen könnte. Ich hoffe einer kann mir weiterhelfen.


    Danke schonmal:)

  • Klingt wie eine Einsteuung von außen.

    Danke für dein Tip!

    Ich habe auch das Gefühl gehabt, dass es sich im Einstreuung handelt und hab dementsprechend mal weiter gesucht und siehe da - ich habe jetzt die Fehlerquelle gefunden. Mein Computer verursacht die Störgeräusche im Netz. Sobald ich den Runterfahre, werden diese Leiser. Wenn ich den komplett abstecke, ist der Kemper komplett leise.

    Leider zieht sich das in allen Steckdosen in der Nähe.

    Hat jemand Erfahrungen mit Steckdosenleisten mit eingebauten Netzfilter? Oder vielleicht eine andere Möglichkeit?

  • Ich vermute, dass du bisher noch kein Update deines Kemper Stage gemacht hast. Das solltest du nachholen!

    Das von dir beschriebene Problem wurde schon vor geraumer Zeit (vor ca. 1,5 Jahren) behoben:

    Quote

    PROFILER Operating System 7.0.4.14925/14926

    Audio

    fixed: output noise while Stage is switched off

  • Servus,

    Mein Profiler habe ich das letzte Mal vor 2 Wochen geupdated, denke also weniger, dass da was nicht stimmt.

    Zudem verschwinden die Geräusche, wie davor beschrieben, sobald in meinen Computer aus der Steckdose ziehe.

  • okidoki :) Dann hab ich in der falschen trüben Suppe gestochert, sorry.

    Kein Problem :thumbup:


    Also ich hab mich etwas umgeschaut. Es gibt ein paar Mehrfachsteckdosen, die einen Filter eingebaut haben. Hat jemand zufällig Erfahrungen damit? Funktionieren die zuverlässig?

  • Also was ich dir zum Thema Mehrfachsteckdosen mit eingebautem Filter sagen kann ist folgendes:


    Die können gewisse Sauereien aus dem Netz filtern, also aus dem, was aus der Wandsteckdose kommt. Sie können aber nicht Störungen auf der "Ausgangsseite" filtern. Die Buchsen sind alle direkt parallel verdrahtet und nicht gegeneinander "isoliert". Wenn also z.B. das Schaltnetzteil die Störungen verursacht und an die selbe Steckerleiste angeschlossen wird, dann existiert kein Filter zwischen dem Netzteil und z.B. der Stage.

  • Zudem verschwinden die Geräusche, wie davor beschrieben, sobald in meinen Computer aus der Steckdose ziehe.

    Also wenn der Rechner das konkrete Problem ist, kommen ja nur Lüfter und Festplatten in Frage.

    Ich würde mal die Festplatten von der Stromversorgung trennen, weil in der Regel am Leichtesten. Ist dan dass Geräusch weg schnell eine neue Festplatte holen und Daten sichern. ;)

    Ist das Geräusch nicht weg, wird es ziemlich sicher einer der Lüfter sein. Die Wahrscheinlichkeit ist höher. Dann musst Du dort tauschen, was auch günstiger ist. :)

  • Wenn der PC der Verursacher ist, dann kauf dir einen Netzfilter (gibt es z.B. in Mehrfachsteckdosen).
    Es ist meist das Schaltnetzteil des PC.
    Nicht die Lüfter oder Festplatte die haben viel zu wenig Leistung und streuen wenn dann über EM Strahlung in die Pickups.
    Außerdem solltest du bei der Stromzufuhr der Stage einen Klapp Feritt (kosten nur wenige Cent) anbringen.

  • Danke für dein Tip!

    Ich habe auch das Gefühl gehabt, dass es sich im Einstreuung handelt und hab dementsprechend mal weiter gesucht und siehe da - ich habe jetzt die Fehlerquelle gefunden. Mein Computer verursacht die Störgeräusche im Netz. Sobald ich den Runterfahre, werden diese Leiser. Wenn ich den komplett abstecke, ist der Kemper komplett leise.

    Leider zieht sich das in allen Steckdosen in der Nähe.

    Hat jemand Erfahrungen mit Steckdosenleisten mit eingebauten Netzfilter? Oder vielleicht eine andere Möglichkeit?

    Hi,


    Hast du nähere Infos zu dem Netzteil? Bzw. zum Rechner? Das sind Geschichten, die normalerweise nicht auftretten sollten. Ein Netzteil sollte so gebaut sein, daß Sie eben nicht Streuen. Bzw. sollte der Kemper auch ein Filter besitzen. Gibt ja nicht umsonst CE, ISO, und Co. Außerdem würde ich es mal mit einer DI Box versuchen. Einfach um ein Proiblem mit der Masse auszuschließen.


    Ich habe selbt schon einfache Tests mit verschiedenen Schaltnetzteilen gemacht. Und hier waren es vor allem die sehr billigen Geräte, die zu sowas neigen. Soll aber nicht heißen, daß billig=schlecht oder teuer=gut ist. Es kann aber auch sein, daß das Netzteil ein defekt im Filter hat. Kondensatoren altern mit der Zeit und bringen die Kapazität nicht mehr. Das heißt der Filter arbeitet nicht mehr richtig. Sind aber alles nur Vermutungen.

  • Danke schonmal für all eure Tipps!


    Also um mein Setup etwas verständlicher zu machen hier ne kurze Zusammenfassung:


    Zimmer hat 2 Steckdosen - nenn ich mal A und B (allerdings beide an der selben Absicherung)

    Mein Rechner inkl. Monitore usw. hängen an Steckdose A im Raum (mittels Mehrfachsteckdose).

    An Steckdose B habe ich nur mein Kemper Stage dran.

    Hoffe man kann sich jetzt besser ein Bild davon machen :D


    Dann zum Rechner, ist ein Eigenbau. Dürfte mittlerweile ca. 6 Jahre alt sein:/

    Habe jetzt probiert alles mal abzustecken und immer wieder gestartet. Lüfter/Cpu Lüfter, Festplatten, Grafikkarte sind es nicht. Monitore auch nicht.

    Mein Netzteil ist ein "cooler master rs 500W acab b1" gibt es wie es aussieht mittlerweile nicht mehr.

    Was mir eben zusätzlich aufgefallen ist, ist dass das Surren (das was etwas leiser ist als diese fiepen) sich kurzzeitig verstärkt, wenn ich z.B. im Browser hoch und runter scrolle :/

  • Dann versuch es doch mal mit einem Mantelmagneten, wie von Yoda Guitar oben vorgeschlagen.

    Die Teile findest Du gerade ganz günstig bei Reichel günstiger geht es kaum. Und wenn das nicht hilf, ist der Verlust begrenzt.

    Ich tippe zwar auf Netzteil, aber das kann natürlich falsch sein und kostet.

  • Focusrite USB powered und hängt am PC? Dann werden die Störgeräusche über USB übertragen.


    Vielleicht hilft das weiter.

    Link: How to solve a ground loop?


    What came to my mind: For the mouse, you can try setting a lower polling rate (if this is supported) or try another mouse. I had problems with a wired mouse too.


    As said, the main problem is the usb connection from pc to interface. You can try something cheap (search for "usb isolator 1500v ADUM4160"), but you'll need an external power supply for your interface. And this will probably SLOW down your usb or maybe will not work at all.


    What does work for me is the mentioned "iFi iDefender3.0". It does break the usb supply voltage - that is the most important thing!! But it does not slow down anything.


    For a powered device like your interface you still need an external low noise power supply.


    Or you look at something like this power supply:

    http://www.aqvox.de/usb-power_en.html

    One of the versions (I think) also does break the usb supply voltage, but I am not sure.


    I use the iDefender in addition with an aqvox power supply with micro usb connection. Not a cheap solution at all, sorry. But it was the only thing that worked for me.

  • Danke Dir für die Info, das Problem kommt tatsächlich von meinem Focusrite Interface (USB Powered):):thumbup:

    So wie es aussieht, bleibt mir nichts anderes übrig als ein Interfacewechsel, da die restlichen Lösungsansätze eher mittelmäßig sind. Könnt ihr mir ein Interface oder Mischpult empfehlen? Ich benötige grundsätzlich nur 2 Eingange (Gitarre + Mikro), wichtig wäre mir nur eine USB Verbindung am Gerät für die Musikübertragung.


    Danke (:

  • Ich habe das hier. Das ist transportabel, hat eine eigene mobile Stromversorgung, reamping möglich, extrem vielseitig und ist bei Bedarf ausbaubar. Dazu alles bei was Du beschrieben hast. Ich hatte nie Probleme. Treiber im abgesicherten Modus installieren und es läuft wie geschmiert.

    Hier sehr günstig in Frankreich zu bekommen!

    Offen gesagt verstehe ich den Fokusrite Hype überhaupt nicht.

    Hier eine andere Variante, gleich mit Rekorder.