Rig difference between Browser and Performance on Stage

  • I saved a rig into a performance and noticed that it had slightly less volume and not as full sounding. I switched back and forth between browser mode and performance mode between the exact same amp and there is definitely a difference. I tried it with a couple of other profiles with the same result. Is there something in the performance settings that would be causing this. It sounded better in the browser setting.

    “I used to jog but the ice cubes kept falling out of my glass.”

    Dave Lee Roth of Van Halen - 1979

  • I noticed this because I am trying to find a few go - to profiles, I found a couple I liked and entered them into a performance, When I went into the performance they just didn't sound as good so I am thinking that by having it locked I changed the dynamics of the clean and gain that the author intended. Since I only plan on having 2 or 3 performance per guitar should I just save the the profiles I like individually and not lock it. Then go back and tweak for my 2nd and 3rd guitars?

    “I used to jog but the ice cubes kept falling out of my glass.”

    Dave Lee Roth of Van Halen - 1979

  • The input section is there to match your guitar and pickups to the Kemper, whatever guitar the original user was using is irrelevant to you. However, you'll probably decide to lock it the first time you load a rig with the clean sens turned up to 12 and the input and output clipping red, that's when I decided to lock it