New 3.1.57 beta rig manager

  • The message was that this will be fixed in the NEXT version.

    Kemper PowerRack | Rivera 4x12 V30 cab | Yamaha DXR10 pair | UA Apollo Twin Duo | Adam A7X | Cubase DAW
    Fender Telecaster 62 re-issue chambered mahogany | Kramer! (1988 or so...) | Gibson Les Paul R7 | Fender Stratocaster HBS-1 Classic Relic Custom Shop | LTD EC-1000 Evertune

  • But why some have the problems and others dont? We all downloaded the same! Iam a Win 10 User and it works good!

    It's not at all unlike taking an engine out of one car and placing it into a different one.

    Even if the new car is 'the same'......it's really not. Teething problems are not just likely, they're expected.

    “Without music, life would be a mistake.” - Friedrich Nietzsche

  • Version 3.1.55 is clearly labeled as a Beta, I knew that going in to it. I don't mind assisting with Beta testing, and glad to hear the arrow problem has been addressed officially. Thanks!

    Kemper Powerhead w/remote & Kabinet
    Focusrite 18i8 (2nd Gen) - Windows 10 - Ableton Live - Yamaha HS-8's - DT770 80 ohms

  • [...] The good news (again) is that, when you put into perspective how many people install Rig Manager, the issue is very rare. I know, it doesn't look like this when you look a this thread but that thread doesn't show much of the reality to honest. [...]

    That is very true. I installed the Beta and haven't faced a single issue. Working with the arrow keys works perfectly like always. The first start took way longer, but that is obviously normal after the update of new drivers.


    I hope after the new ground work on the driver side there'll also be some attention on proper UI Scaling for modern high-res and ultra wide monitors to finally move the program into 2021 8o


    I also love the possibility to load up presets now - works great! However, I wonder if there are any plans on assigning a separate folder to load up user created presets? I have some folders on RM containing presets (which are not on the Kemper unit itself), but they do not show when editing effects and loading up presets. Or would it help if I load all presets files on the Kemper as they get loaded from there?


    Anyways, great work moving the Editor / RM forward. Love to see it and thanks for all the great support:thumbup:

  • Hello,


    In performance mode, when I choose a rig in Rig Manager, the rig is loaded exclusively in the first slot of the bank selected.

    Is that a normal behavior?

    Thanks for helping

    The rig will (or should) load into whichever performance slot you have selected at the right. Pick a performance and click on slot 2-5 to highlight. Then load a rig.

    Should load into the highlighted slot.

    “Without music, life would be a mistake.” - Friedrich Nietzsche

  • Rig Manager Public Beta 3.1.57 (3.1.56 on macOS)


    We have a new version for you which is available by using the built in update mechanism in Rig Manager. The new version contains the following fixes:


    - Folder import into main list not working (Mac only)

    - Focus changing to inspector when changing preview item with cursor left/right (Win only)

    - Crash when closing Rig Manager while progress dialog open (Win only)


    Have a good weekend,

    GS

  • Wonderful. Thanks for fixing the highlight error. Have a great weekend team.

    Kemper PowerRack | Rivera 4x12 V30 cab | Yamaha DXR10 pair | UA Apollo Twin Duo | Adam A7X | Cubase DAW
    Fender Telecaster 62 re-issue chambered mahogany | Kramer! (1988 or so...) | Gibson Les Paul R7 | Fender Stratocaster HBS-1 Classic Relic Custom Shop | LTD EC-1000 Evertune

  • G String

    Changed the title of the thread from “New 3.1.55 beta rig manager” to “New 3.1.57 beta rig manager”.
  • mine is 3.1.56 on Mac

    did the update on two diff Macs which both got the same Version Nr 3.1.56 after the update

    when i check again for updates it says this is the latest Version

    on both Macs

    the installer package has the same Version Number

    and the version before from 03.08 says 3.1.55

    so 3.1.56 must be right

    cause there are only these two Versions since 03.08 till today

  • Well, I don't know if I missed in 3.1.55, but now I can choose saved CAB preset for current profile from within Rig Manager! Don't have to press buttons on a Kemper unit anymore. Good job Kemper Team.



    I guess, next step would be CAB presets management from within Rig Manager (saving current CAB as a preset, deleting CABS, renaming CABS) :)