Why does my Kemper sound so dull when recording? SOLVED

  • If you do it excactly like in the Video your frequency response should be flat.
    You can see in the Video at 3:27
    if this is not the case your audio interface is coloring the ton.
    You also can see if your recording interface is doing some distortion on the signal.
    There is no Plugin or EQ in your channel stripe right ?!
    There is no Bus or output EQ aktive in your DAW ?

  • OhG

    Changed the title of the thread from “Why does my Kemper sound so dull when recording?” to “Why does my Kemper sound so dull when recording? SOLVED”.
  • I’m on a Mac so i don’t think there are drivers. I didn’t even think to ask what it did.

    I was reading this thread thinking could it be the interface? Nah. But cables, DAW and all the other attempts sounded even more far-fetched. I thought for sure it was some cab or stack thing, or setting in the KP. I have a couple Focusrite interfaces and they have been good to me. I've had to do a factory reset when the left channel stopped working, but otherwise OK. The sound clarity issue OP had is seriously making me consider getting another interface. Makes me wonder when something like that is going to ruin a take or a session. Also, I have to agree with the Focusrite Control software, so bad.

  • Jarkre I know what you mean. I still have the old MixControl software. I use it in the most basic way for setting input routing. Beyond that I haven’t a clue how to use it 😂

    The trick for me was to realize that he main display with the "fader" style adjustments is only for adjusting input levels for what ever output you have selected on the left. The column on the left is just for outputs from the FR to external gear like monitors, outboard stuff, reamping , etc.


    Each output can have any combination of inputs feeding it.


    It's very flexible, but not very intuitive at first.