Is it possible to record Kemper's signal directly to a Mac?

  • I know most people use an interface when recording (I do too), but is there any way to record a signal directly from the Kemper to a Mac? I'm trying to get the most pure signal from the Kemper to my Mac and I'm 100% convinced that I'm losing some sort of high end or clarity when I have to run it through my Focusrite.

  • You can get a 1/4'' female to 1/8" male adapter and plug your guitar cable into the mic input. About as "pure" as you can get but not ideal. Probably decent clean tones. You would have to use your guitar volume knob for line leveling. You can try the Kemper but the signal may distort severely.

    The more you find what Kemper can do then the harder you try to find what it cannot do -- like make a good cup of Frappuccino.

  • Hey OhG, saw all your posts about your "dullness" problem. I have a suggestion you might consider.


    1st thing, some good news: It's not your Kemper.


    2nd: One of the least expensive and high quality simple interfaces I know of is the Apogee Jam 96K USB Guitar Interface. Here in the USA you can buy 'em used all day long for around $60 plus shipping. They were made for Macs. Just plug your 1/4" guitar cable directly into the Jam and plug the Jam output into any USB port. Set your DAW to look for the Jam interface and you're done. Check out Reverb or other online music equipment sites-OR- if you prefer, for about $79 you can buy a factory refurb unit directly from Apogee (https://apogeedigital.com/products/jam/buy).


    BTW, I'm not affiliatied with any manufacturer, I'm just another player. Best of luck to you!

  • Thanks. If Focusrite support can't help, then I'm going to have to take a look at other interfaces to see if it's just a general Focusrite or Focusrite Control issue. If it is, I'll end up getting a new interface. I'm thinking that is where I'm headed because the tests that I've done are leading me to believe the problem is somewhere in the Focusrite stuff.

  • Are you using GarageBand ? If so which sim are you plugged into. ?

    I only used Garage Band to make sure it wasn't a problem with my regular DAW (Reaper). It wasn't. In Garage Band I turned off all sims to make sure it was just the plain Kemper signal that I was hearing.

  • So in the end, Focusrite customer support helped me out. They are amazing by the way. They did a screen share with me and walked through everything. I had everything all hooked up correctly. In the end, we just did a factory restore of the Focusrite and that fixed the issue. Glad it was something simple.