Never mind, nothing to see here

  • Howdy, haven't been on here in a long time. How're y'all doing?


    All of the sudden, my remote has developed "memory." Rig was stored with a boost and chorus OFF on button IV of remote. It always reset itself when I switched rigs in Performance Mode, i.e. every time I loaded that rig, boost and chorus were off. Now, it remembers the way I left it last, which is boost and chorus ON. I need it to load with them OFF. Has this happened to anyone before? Any fix? Thanks!


    What's weirder, is it does this only on my Toaster, NOT my rack unit.


    okay, been so long, I forgot there’s a remote forum. Believe I found the answer there. I’ll confirm tomorrow.

  • ampoholic

    Changed the title of the thread from “Weird remote...” to “Never mind, nothing to see here”.
  • From the Main Manual:

    • While navigating Slots within a Performance via the <PAGE> buttons of the PROFILER Stage, or the left and right RIG navigation cross buttons of the other PROFILER variants, any modifications (e.g. loading another Rig, or cranking up Gain) are interpreted as editing, and will be retained until you move to another Performance. Don’t forget to store before you load another Performance, if you want to make those modifications permanent.
    • As soon as you load another Slot from your foot controller, or foot buttons of the PROFILER Remote or Stage, any former modifications within that Performance are interpreted as temporary tweaks during a live performance and will be discarded immediately. If, for example, you had activated a booster in module B, or increased Delay Mix via pedal, any such changes will be lost if you switch Slots remotely. This way, you can always be sure that Slots will be loaded in their original, predictable state during live performances.
    • However, there is an exception to this practice: While Rig Manager is connected, any modifications are interpreted as editing and maintained during Slot changes as long as you stay within the same Performance.