SOLVED: Wah activates on morph?

  • Is it just me or is this normal behavior?


    I have a wah pedal set up in a number of rigs, set to [email protected] When I haven't used the wah pedal (so it's bypassed) and switch the rig between normal and morphed mode, the wah pedal activates for a moment and then goes to bypass again. Understandable from a logical point of view (the wah is saved as "active" in the morph state) but sound-wise not really nice: a short burst of wah before I get my morph sound. Same when morphing back. This is not really what I need - when the wah is bypassed (since I haven't touched the pedal), I'd want to morph without activating wah even for a short time.


    Is there a way to achieve this or would this be a feature request?


    Cheers,


    Torsten

  • It has been my understanding that you can't turn effects on and off using morph. You can only adjust parameters with it. The suggestions I have seen are to use the blend parameters (set them to 0 to sound as if it is off) to make an effect seem off and on. If it truly saved as active in the morph state but not active in the pre morph state that could the the issue.

  • If it truly saved as active in the morph state but not active in the pre morph state that could the the issue

    This isn't the case - I'm not trying to turn the wah on or off by morphing. There is no change to the settings of the Wah from morphing; the Wah pedal is turned on in both states.


    The issue is that I have it set to "[email protected]" - i.e. the wah is disabled unless you move the pedal; once you stop moving it, the wah gets bypassed.


    So what happens is:

    • I load a rig that contains a wah pedal set to "[email protected]"
    • I don't touch the wah pedal - the rig plays clean without any wah effect
    • I press the morph button and keep playing: the wah effect gets activated for a short time and then gets bypassed again
    • result: every time I morph, I get a short "quack" from the wah
  • This isn't the case - I'm not trying to turn the wah on or off by morphing. There is no change to the settings of the Wah from morphing; the Wah pedal is turned on in both states.


    The issue is that I have it set to "[email protected]" - i.e. the wah is disabled unless you move the pedal; once you stop moving it, the wah gets bypassed.


    So what happens is:

    • I load a rig that contains a wah pedal set to "[email protected]"
    • I don't touch the wah pedal - the rig plays clean without any wah effect
    • I press the morph button and keep playing: the wah effect gets activated for a short time and then gets bypassed again
    • result: every time I morph, I get a short "quack" from the wah

    That is interesting. I wonder if there is a change in the value of the expression in your morph settings? I could see that causing the issue. The change in value would make it look like you moved the pedal.

  • ToH2002

    Changed the title of the thread from “Wah activates on morph?” to “SOLVED: Wah activates on morph?”.
  • Ha - problem solved! Kemper support had the solution - thanx to Burkhard!


    A simple case of the pedal settings: morph > wah was activated. I wasn't aware that this setting also affected morphing via the morph button or via the slot buttons, but apparently this is the case: once I morph via the morph button or a rig button, the Kemper acts as if I had moved a morph pedal.


    So as long as the setting morph > wah is on in the Pedals (or Pedal Links) menu, the Stage will react to morphing as if I had touched the wah pedal and temporarily activate the wah.


    That's a funky one - nice to learn about the sophisticated pedal linking options this way!


    Cheers,


    Torsten


  • I was having the same "issue" and it was driving me nuts. Thank you for sharing.