no pitch > volume in rig settings