Send 1 Volume is greyed out in the Output Section (Kemper Stage) - Best way to get DI signal?

  • I'm looking for answers in the manual and threads but can't figure out why Send 1 Volume output is greyed out in the Output Section, any ideas?


    I have been using the Send 1 Out, in the back of the Stage for my DI signal but is there a smarter way to capture the DI Signal?


    Using SPDIF I have the Send 1 Output set to Git+Processing (for profiled amp tone + any FX that I may choose) and SPDIF Output set to GIT/Stack set to Git/Stack which seems to get me the clean DI signal in pro tools.

  • halipino

    Changed the title of the thread from “Send 1 Volume is greyed out in the Output Section (Kemper Stage)?” to “Send 1 Volume is greyed out in the Output Section (Kemper Stage) - Best way to get DI signal?”.
  • Output volume is not available with all Output Sources. If it's not available, it's greyed out.


    From the Main Manual:


    NOTE: the volume control of the respective outputs will have no impact on the "Git …” source settings, because they are made to reproduce the original instrument volume.

  • Output volume is not available with all Output Sources. If it's not available, it's greyed out.


    From the Main Manual:


    NOTE: the volume control of the respective outputs will have no impact on the "Git …” source settings, because they are made to reproduce the original instrument volume.

    Thank you Burkhard, I searched manual but missed that one... 😎