Profiler Remote - Tap light NOT blinking

  • My tap tempo light on my remote doest not light up or otherwise blink at all. It's set to the correct function in System > Remote setup. It does allow me to tap, but the LED doesn't blink at all. I was watching a related outube video (and noticed that this fellow's tap light on his Remote is blinking in sync with his head.


    Where do I enable this setting? I can't seem to find it in the manual or in the system pages.


    Related video is this one:


  • I've never heard of anyone that had their tap light actually be in sync with the tap. I'm pretty sure I've read countless posts on here about that. (do a search) Not that I care because I don't use tap, but I'm pretty sure it doesn't sync with the delay. My tap button gets used to morph.8)

    When I searched I read many posts like this speaking of themselves and what they have read as well:


    "Another odd issue that others on the forum have already noted is that the button flashing is not in time with tap tempo - since it's not in sync with anything, not sure why the flashing is even necessary - I'd suggest that if Kemper can't fix it due to a hardware issue that they just turn it off in the software, since it's more distracting to have an off-time flash".

    Note: the light can be turned off but I do not recall anyone saying theirs was in sync with the tempo. I remember discussing this a bunch with members. Maybe I'm wrong?

  • I've never heard of anyone that had their tap light actually be in sync with the tap. I'm pretty sure I've read countless posts on here about that. (do a search) Not that I care because I don't use tap, but I'm pretty sure it doesn't sync with the delay. My tap button gets used to morph.8)

    When I searched I read many posts like this speaking of themselves and what they have read as well:


    "Another odd issue that others on the forum have already noted is that the button flashing is not in time with tap tempo - since it's not in sync with anything, not sure why the flashing is even necessary - I'd suggest that if Kemper can't fix it due to a hardware issue that they just turn it off in the software, since it's more distracting to have an off-time flash".

    Note: the light can be turned off but I do not recall anyone saying theirs was in sync with the tempo. I remember discussing this a bunch with members. Maybe I'm wrong?

    Note Burkhard did not say the light blinks with the delay. Just that the Remote an Profiler lights are in sync.


    🤔😜

    “Without music, life would be a mistake.” - Friedrich Nietzsche

  • Note Burkhard did not say the light blinks with the delay. Just that the Remote an Profiler lights are in sync.

    Good one. I didn't catch that.

    At first I was put off that the tempo and the lights didn't sync. (Devices I've had for over 30 years did). But then I understood that Kemper wasn't this huge corporation, and was making something new, and whatever made the delay sync with the light wasn't focused on. With all of the leaps the device took with sound and feel, I felt (and feel) petty bitching about the tap tempo sync. As amazing as the unit sounds, And the way it's changed my life, it's a compromise I don't mind. As I wrote, I don't use it anyway, but I know that many do. Sure I'd like to have it function, but when I realized my device wasn't faulty, and seeing how many people had the same issue, I relaxed.

    One thing I noticed was that when I get into tuner mode the bottom row of lights flash left to right, almost like a strobe readout. Wouldn't it be awesome to have the bottom row of lights in "sync" with the strobe tuner 3 coming on when in tune? I know it would take a complete revision to get there but when see my lights flashing while tuning I always think I see it trying to do that and thought it would be a good idea. But I'm totally happy with the 3 lights, I use them all the time. It was just a dream.

  • I posted a new topic but this thread seems semi-related so I thought I would pose my question here as well:


    I don't use the TAP for time based effects, instead I use it like @Dynochrome except I use it to toggle on and off block A in my pedals.


    I would like to know however if there is a way to set the LED on the TAP button to turn on and off in correspondence with the effect?


    That would be a big help in remembering to turn off an effect that I turned on before going to the next song!

  • The LED of ther TAP button always sticks to TAP Tempo.

    If you had two delays, would they both be affected by tapping? I know you can set rigs and performances to have a tempo, but if you had two delays, can you set one to be affected but not the other? Same with having a delay & flanger etc. Wondering if the tap tempo can be different than delay tempo which might explain why many people say the light doesn't go with the delay time. For instance if the tap tempo for a performance is 120 and I put a delay in a slot and set it to 100 will it stay there or divert to 120?

  • If you had two delays, would they both be affected by tapping? I know you can set rigs and performances to have a tempo, but if you had two delays, can you set one to be affected but not the other? Same with having a delay & flanger etc. Wondering if the tap tempo can be different than delay tempo which might explain why many people say the light doesn't go with the delay time. For instance if the tap tempo for a performance is 120 and I put a delay in a slot and set it to 100 will it stay there or divert to 120?

    Unfortunately not. This is something I would very mich like to see added though. For example, I may have a Chorus or Flanger which I want to remain fixed while I want the Delay to sync to tap tempo. At the moment as soon as I tap a tempo everything syncs to it.