Kemper Profiler Stage and Rig Manager "Storing" Issues

  • Hello everyone!


    First, I am new Kemper user and I am sorry if this kind of issue has already been resolved elsewhere but I am really losing my mind over this.


    Recently I purchased Kemper Profiler Stage. I installed the latest version of Rig Manager which I also updated today to the latest version. I connected my Kemper via USB cable and tried to set up Rigs and Performances using Rig Manager. After watching tutorials it just seemed much easier to set everything up on the big screen.


    At first everything was great and worked as it is suppose to. I found some Rigs that suits me, created new Performance, copied Rigs in the empty Slot, adjusted it, renamed it and Stored it using the button in the Rig Manager. When I closed the Rig Manager everything was as I set it.


    Few days ago I started to have issues. I did everything exactly as before but after I closed the Rig Manager, no changes was stored on the Profiler. Sometimes it completely messes up my Rigs. For example: I create Rig with clean sound in slot 1 and Rig with crunchy sound in slot 2 and after I store I get 2 of the same Rigs with crunchy sound. Sometimes I cannot store the name of the Slot. Sometimes it helps that I press Store on the Profiler in stead of Rig Manager but sometimes even this does not work.


    Did anyone else have similar issues? How can I resolve that? I really like using Rig Manager because it is much faster to organize and set up everything.


    Thank you for help and kind regards.