Sound über Kopfhörer dumpf/indirekt

  • Hallo zusammen


    Ich hab ein Kemper, welche ich nur mit Kopfhörern (via Front-Köpfhörerausgang) betreibe (habe keine Boxen oder Monitor).

    Und nun ist es so, dass der Klang durch die Kopfhörer irgendwie sehr dumpf und indirekt klingt (bei allen RIGs egal ob default oder getweaked) und ich probierte dabei verschiedene Kopfhörer-Einstellungen (Spacing) in der Kemper-Output-Menu.


    Meine Referenz ist, mit dem selber Kopfhörer betreibe ich auch ein Axe-Fx III, und der klingen allen Rig's spätestens nach dem tweaken/EQ'sen, fett, sauber, schön, direkt und klangvoll.


    Mein Köpfhörermodel: Sennheiser HD 599


    Meine Frage an euch wäre: Ist das einfach so, das der Kemper nicht optimiert wurde für den Kopfhörer-Soundgenuss? Und das ist normal? Oder sollte das auch voll und direkt klingen? Und ich muss was Einstellen? oder was Ausprobieren? Tipps?



    Vielen Dank schon im Vorraus und Gruss

    GOJ

  • Moin!

    Also ich hab nur den direkten Vergleich mit einem HX Stomp und einem POD X3, die ich beide auch viel über Kopfhörer gespielt habe.

    Im Vergleich dazu ist der Kopfhörerausgang des Kemper mindestens gleich gut, hat schon fast gefährliche Lautstärkereserven und treibt meinen sehr neutral klingenden AKG K240 ganz wunderbar an.

    "Space" hab ich auf 3, das finde ich ein sehr sinnvolles feature.

    Bin total zufrieden.

    Das hilft dir jetzt wenig, aber entweder sind deine Hörgewohnheiten anders oder mit deinem Gerät stimmt tatsächlich was nicht.

    Nimm doch mal was über die Ausgänge auf und hör das mit den gleichen Kopfhörern über ein anderes Gerät an. Wenn es dann total anders klingt ist vielleicht was kaputt.


    Daniel

  • Die gängige Meinung ist, dass der Kopfhörerausgang am PROFILER sehr gut ist. Viele User wundern sich, dass derselbe Kopfhörer am Kopfhörerausgang ihres hochwertigen Interfaces viel schlechter klingt als am PROFILER.

  • Also ehrlich gestanden, habe ich bis heute den Kopfhörer noch gar nicht so intensiv am Kemper benutzt.

    Aber ich werde das heute Abend mal genauer antesten.


    1. Kopfhörer am Kemper

    2. Kopfhörer am Interface

    3. Monitorboxen


    Bin dann jetzt selbst mal auf das Ergebnis neugierig

    Werde berichten

  • Hallo zusammen!


    Danke für all die Feedbacks!


    Bei mir tritt dieses "es hört sich nicht so gut an"-Phänomen vorallem oder sogar erst ein, wenn ich Delay und / oder Reverb aktiviere. Aber ich verwende keine Fancy Delays oder Reverbs, nur Single-Delay und Hall. Beim Axe-Fx III mach ich das ja auch, aber dort klingt es dann nicht dumpf und weit weg oder so ausgeblendet :/

  • Also ich habe jetzt mal durchgetestet


    Ganz grobes Fazit zu Anfang,.........

    Der Kopfhörerausgang klingt ziemlich gut bei mir. Also nichts Dumpf oder ähnliches. Ach bei Verwendung von Delay und/oder Reverb.


    Allerdings könntest du mal ein paar Einstellungen durchgehen.


    Effekt-Einstellungen....

    In den Effekten selber (hier ein Beispiel zum Delay) hast du auf mehreren Seiten Einstellungen wie "Mix", "LowCut", "HighCut", "Stereo" usw.

    Hier kann hauptsächlich auch die Klangfärbung des Delay eingestellt werden.

    Ähnliche Einstellungen gibts auch beim Reverb.


    Output Menü

    Hier solltest du mal den EQ am MainOut durchgehen.

    Da du keine Boxen angeschlossen hast, solltest du hier mal den EQ dem Kopfhörer vielleicht etwas anpassen.

    Der MainOutput EQ hat auch Einfluss auf den Kopfhörer.


    Input Menü

    Hier gibts einmal "Clean Sens" und "Distortion Sens"

    Was mir nämlich aufgefallen ist, das wenn du Cleane Sounds mit Delay oder Reverb spielst, und "Clean Sens" steht zb auf 0.0db der sogar im

    Plusbereich, wird der Anschlag der Saiten so dermaßen prägnant, das Delay oder Reverb im Hintergrung fast verschwinden.

    "Clean Sens" steht bei mir auf -5.0db.


    Nur als Hinweis....

    Ich kenne den "Axe-Fx III" jetzt nicht und weiß deshalb auch nicht, in wie weit sich die Einstellungen zwischen dem Kemper und dem

    Axe-Fx III angleichen lassen. Aber eine Referenz macht ja nur wirklich Sinn, wenn es möglich ist, fast alle Optionen identisch einzustellen.

    Was auch ein wichtiger Aspekt ist, ob zb das Delay zb im Axe-Fx III Pre oder Post geschaltet ist. Allein das, macht schon einen riesen Unterschied.


    Was ich persönlich noch gemacht habe.....

    Wenn du am Master Volumen drehst, ändert sich ja die Lautstärke des MainOut und des Kopfhörer gleichzeitig, sofern diese Verlinkt sind.

    Hier habe ich im Output Menü den Kopfhörer auf -6db eingestellt und den "Main Volumen" auf -1.5db.

    Wenn ich nun am Master Volumen am Kemper voll aufdrehe, bleibt der "Main Volumen" bei -1.5db und der Kopfhörer bei -6db stehen.

    Für meinen Geschmack ist der Klang am Kopfhörerausgang bei -6db viel angenehmer und sauberer, als wenn der auf 0db steht.

    Gleiches habe ich auch beim MainOut so empfunden. Der Sound ist über die Monitorboxen wesentlich differenzierter und sauberer, wenn

    ich etwas unter 0db bleibe.


    Also ich denke, das gibts am Kemper ne Menge einzustellen und sollte das alles nicht helfen, könnte wie Sayayi vermutet,

    eventuell doch irgendwas nicht in Ordnung sein.


    Gibt es die Möglichkeit, das du mal eine Probeaufnahme machst?. Mich würde das ja brennend Interessieren, wie es wirklich klingt.