Remotekabel funktioniert nicht.

  • Hi,

    ich habe mehrere KPA's in Benutzung, manche neu gekauft, manche gebraucht.

    Nun habe ich bei einem gebrauchten Gerät (= KPA & Remote & Kabel) festgestellt, daß die Remote manchmal funktioniert und eben leider manchmal nicht. Das heißt - sie geht entweder an und bleibt dann zwischen 10 Minuten und 3 Stunden an (länger habe ich es noch nicht probiert) - oder aber, sie geht erst gar nicht an.

    Ich habe dann mehrfach Remotes und Kabel hin und her gewechselt und entdeckt, daß eins der Kabel nicht original ist. Es ist ca. 2,8 m länger als die Originalkabel, die Aufschrift lautet "CORDIAL GERMANY DATA CATEGORY 5 CCAT 5". Es ist auch etwas "grauer" und flexibler.

    Laut Vorbesitzer hat es bei ihm immer einwandfrei funktioniert (das Set kam sehr schön roadtauglich in Cases), was mir aber natürlich jetzt auch nicht weiterhilft.

    Ich habe das bislang nicht bemerkt, daß ich genau dieses Kabel immer nur als Spare in der Kabelkiste hatte und nun mal beim checken der ganzen Kabel eben diese Fehlfunktion festgestellt habe.

    Frage nun: Kann es helfen, wenn ich das Kabel um einen Meter kürze? Oder um 2 Meter?

    Oder ist das aussichtslos und die Lösung lautet "wegschmeissen & neu kaufen"?

    Vielen Dank schon mal für eure Antworten.

  • Nun bin ich nicht der "Löter vor dem Herren", müßte also nen Kumpel um Hilfe fragen. Wäre dann doof, wenn ich 3 Tage später wieder komme und sage "machste nochmal nen Meter weg?".

    Deshalb wüßte ich ja gerne, ob hier im Forum vielleicht jemand ähnliche Erfahrungen gemacht und sagt "geht" oder eben "vergiss es".

  • Dein Fall beweist zunächst einmal, dass sich diese Fremdkabel nicht wirklich an die KEMPER Specs halten und die Ursache für Unzuverlässigkeit sein können. Dass es häufig zu funktionieren scheint, ist halt kein Argument, denn es soll ja immer und zuverlässig funktionieren.


    Ich würde einfach einen PoE Injektor dazwischen stöpseln. Da mußt Du nicht basteln. Wenn der PROFILER in ein Case eingebaut ist, sollte der Injektor dort mit eingebaut und mit einem kurzen Kabel mit der Ethernet-Buchse des PROFILERs verbunden werden. Dann kannst du Dein Fremdkabel am PoE Injektor anschließen und benutzen, sofern nicht wirklich ein Wackelkontakt im Kabel vorliegt. Einzelheiten dazu findest Du im Abschnitt Verkabelung von Das Große Handbuch.

  • Ist ganz einfach: Wenn Du in Das Große Handbuch nach "PoE" suchst, kommst Du zum Abschnitt Verkabelung auf Seite 314. Da findest Du auch Geräteempfehlungen. Wenn das da nicht steht, hast Du eine sehr alte Fassung von dem Handbuch.

  • Ich bezweifle, dass das Kabel ohne PoE zuverlässig funktioniert, denn 7 Meter sind die absolute Grenze und funktionieren nur zuverlässig mit bestem Material. Der elektrische Widerstand des Kabels ist entscheidend, damit an der Remote konstant genügend Versorgungsspannung anliegt. Und der Widerstand hängt von der Länge und Beschaffenheit der Drähte ab. Bei Deinem Kabel haben wir dazu keine Info.


    Ich würde deshalb entweder das Originalkabel einsetzen, welches für diesen Zeck bis ans Limit optimiert ist - wir bieten das ja im Shop auch einzeln an - oder einen der im Handbuch empfohlenen PoE-Injektoren dazwischenschalten. Wenn man den mit einem kurzen Kabel mit dem PROFILER verbindet, kann man ab Injektor irgendwelche handelsüblichen Ethernet-Kabel mit bis zu 100 Metern Länge einsetzen. So ein PoE-Injektor kostet zwischen 20 und 25 €.


    Es macht deshalb aus meiner Sicht überhaupt keinen Sinn, dass immer wieder versucht wird, mit Fremdkabeln unbekannter Spezifikationen und ohne Injektor die möglichen Kabellängen auszureizen und irgendwie die Physik auszutricksen.;)

  • Der elektrische Widerstand des Kabels ist entscheidend, damit an der Remote konstant genügend Versorgungsspannung anliegt. Und der Widerstand hängt von der Länge und Beschaffenheit der Drähte ab.

    Genauso entscheidend ist imho auch die Qualität der Crimp-Verbindungen. Was hilft das beste Kabel mit minderwertigen Steckern? Es ist aufgrund der Platzverhältnisse alles nur geklemmt und dann noch über Federkontakte in der Buchse übertragen. Ich hatte auch schon die o.g. Themen.

    Mein Fazit: PoE und seitdem ist Ruhe und alles Gut! Die Nachrüstung ist allerdings nicht mit dem Kauf und der fliegenden Verdrahtung der Komponenten getan. Mit Klettklebeband und Kabelbinder usw. sollte man das soweit roadtauglich fixieren.

  • Ich bezweifle, dass das Kabel ohne PoE zuverlässig funktioniert, denn 7 Meter sind die absolute Grenze und funktionieren nur zuverlässig mit bestem Material. Der elektrische Widerstand des Kabels ist entscheidend, damit an der Remote konstant genügend Versorgungsspannung anliegt. Und der Widerstand hängt von der Länge und Beschaffenheit der Drähte ab. Bei Deinem Kabel haben wir dazu keine Info.


    Ich würde deshalb entweder das Originalkabel einsetzen, welches für diesen Zeck bis ans Limit optimiert ist - wir bieten das ja im Shop auch einzeln an - oder einen der im Handbuch empfohlenen PoE-Injektoren dazwischenschalten. Wenn man den mit einem kurzen Kabel mit dem PROFILER verbindet, kann man ab Injektor irgendwelche handelsüblichen Ethernet-Kabel mit bis zu 100 Metern Länge einsetzen. So ein PoE-Injektor kostet zwischen 20 und 25 €.


    Es macht deshalb aus meiner Sicht überhaupt keinen Sinn, dass immer wieder versucht wird, mit Fremdkabeln unbekannter Spezifikationen und ohne Injektor die möglichen Kabellängen auszureizen und irgendwie die Physik auszutricksen.;)


    Bei mir läuft es auch mit dem Original Kabel ohne PoE Injektor nicht, da bekommt das Remote anscheinend nicht genügend Power, macht irgendwie so einen komischen Boot Loop und bekommt keine Verbindung. Mit Injektor geht es sofort.

  • Bei mir läuft es auch mit dem Original Kabel ohne PoE Injektor nicht, da bekommt das Remote anscheinend nicht genügend Power, macht irgendwie so einen komischen Boot Loop und bekommt keine Verbindung. Mit Injektor geht es sofort.

    Dann muß eine Komponente bei Dir defekt sein.


    Bei dem Originalkabel könnten ein paar Adern gebrochen sein, sodass der Widerstand zu groß wird. Oder das Netzteil in der Remote, welches für die Spannungsversorgung vom PROFILER zuständig ist, ist defekt. Für PoE ist ein anderes Netzteil in der Remote zuständig. Theoretisch kann es auch am PROFILER liegen. Wenn Du Zugriff auf einen anderen PROFILER, eine andere Remote, ein anderes Originalkabel hast, könntest Du das versuchen einzukreisen.

  • Dann muß eine Komponente bei Dir defekt sein.


    Bei dem Originalkabel könnten ein paar Adern gebrochen sein, sodass der Widerstand zu groß wird. Oder das Netzteil in der Remote, welches für die Spannungsversorgung vom PROFILER zuständig ist, ist defekt. Für PoE ist ein anderes Netzteil in der Remote zuständig. Theoretisch kann es auch am PROFILER liegen. Wenn Du Zugriff auf einen anderen PROFILER, eine andere Remote, ein anderes Originalkabel hast, könntest Du das versuchen einzukreisen.


    Ich schau mal, wir haben hier noch drei Kemper und auch noch nen weiteren Remote, ein ganz frisches Originalkabel über das noch niemand drübergelaufen ist kann ich mir ja nochmal bei euch bestellen.

    Mit meinem Rack Kemper hat das allerdings noch nie zuverlässig ohne PoE funktioniert. Ich kann nochmal mein Backup Gerät versuchen, aber das hatte ich neulich an einem anderen Remote mit Originalkabel dran von Bekannten denen ich einen kleinen Workshop gegeben hab und da hat der Remote auch keinen Muks von sich gegeben.

    Um ehrlich zu sein, einen PoE Injektor würde ich für live immer empfehlen, wie du schon meintest, kostet nicht viel und man minimiert einen möglichen Fehler. Das Originalkabel ist schon wirklich stabil und ich hab hier noch eins aus der allerersten Charge als der Remote damals ausgeliefert wurde und das geht immer noch... und das hat viele Bühnen gesehen. :) Aber da sind mit Sicherheit nicht mehr alle Adern frisch.

  • Gegen einen PoE Injektor spricht natürlich nichts. Ich will nur nicht den Eindruck bestätigen, als sei die normale Konfiguration ein Zufallsgenerator. Die funktioniert nämlich bei vielen tausenden Anwendern über Jahre hinweg völlig problemlos und stabil - solange alle Komponenten in Ordnung sind. Wenn eine Komponente "schwächelt", kann das dazu führen, dass es zufällig wird oder komplett ausfällt. Das kann man aber reparieren.

  • Gegen einen PoE Injektor spricht natürlich nichts. Ich will nur nicht den Eindruck bestätigen, als sei die normale Konfiguration ein Zufallsgenerator. Die funktioniert nämlich bei vielen tausenden Anwendern über Jahre hinweg völlig problemlos und stabil - solange alle Komponenten in Ordnung sind. Wenn eine Komponente "schwächelt", kann das dazu führen, dass es zufällig wird oder komplett ausfällt. Das kann man aber reparieren.

    Dazu muss man aber erstmal rausfinden was denn da eigentlich genau passiert und welche Komponente dafür verantwortlich ist und dafür muss man ja alle Originalkomponenten in zuverlässigem Zustand nochmal zur Verfügung haben um da etwas auszuschließen weil ja das Kabel im "schwächelnden" Zustand z.B. nicht automatisch komplett ohne Funktion ist. ;)