An option to NOT decide if the profile has a cabinet automatically

  • Yesterday, I spent a while trying to match the sound of Ritchie Blackmore's Man On The Silver Mountain guitar sound, and profile it. I made a few profiles, and some seemed a bit too bright. So, I turned down the treble and mids on the profile to get it extremely close. I then took those settings, and put them on the amp, turning down the mids and treble, and made another profile. There was the sound I was looking for.

    Today, I looked at the profile in RM, and the cabinet was non-existent. By default, the Kemper decided it was a DI profile. I've had this before, but that was when there was too much high end in the profile, mostly happened while profiling green backs. But these were V30s and the last thing the sound is, is too bright.

    Please add a option to whether the user wants the profiler to guess or not. A simple option in the Profiler options.