Parameter einstellen am Kemper extrem träge (SOLVED/FIXED)

  • Hallo,
    ich weiß nicht ob das schon anderen aufgefallen ist.
    Erstmal obligatorisch mein SetUp

    Kemper PowerRack KAOS 8.7.4 37507 wird ohne RM benutzt.

    Wenn ich Parameter eines Effektes oder auch den Amp- EQ mit den Paramter Knöpfen (die vier unter dem Display) verändern will,
    dauert es bis zu 2 Sekunden bis der Kemper reagiert und sich der Wert ändert.

    Also man dreht und es passiert erstmal gefühlt eine Ewigkeit nichts.

    Kann das jemand verifizieren ?

    Danke

  • Das kann ich bestätigen. Ich habe Release 8.7.3.36...

    Bei den Stomps das gleiche Bild.
    Richtig schwierig ist es, wenn die zu verändernden Parameter nach dem Drehen der Einstellungen springen. Sozusagen nicht auf dem gewünschten Punkt bleiben, sondern durch den Skala hin- und herhüpfen.

    Die Situation zieht sich aber schon länger durch die Versionen.

  • Das ganze Latenzverhalten (UserInterface und MIDI) deutet darauf hin, das der Microcontroller das Ende der Fahnenstange erreicht hat.
    Kein Wunder, wenn immer mehr Anforderungen und Schnik Schnak über die Jahre implementiert wurden.
    Ich denke ich werde mir eine ältere KAOS Version installieren und den Kemper in den Ruhestand schicken.

  • Mir fällt es am ehesten beim Gain-Button auf. Den Wert kann man seit ein paar Versionen gar nicht mehr gut einstellen, da der Wert ja quasi über ein Pop-Up dargestellt wird. Da finde ich alles andere wieselflink dagegen.
    Will man den User damit zu Rig Manager drängen?!
    Ich fand den Kemper immer so klasse gerade weil man alles ohne RM machen kann. Aber am RM läuft alles recht smooth. Woran das liegt und ob es „nur“ an der Leistung des UI liegt erschließt sich mir nicht. Vll sollte man dann Weiterentwicklungen doch stoppen. Ich erinnere noch, wie mein iPhone 4 nach einem Update zu viel dann quasi verschrottet werden durfte, weil man nicht mal mehr adäquat surfen konnte … so if the sky is the limit and we already reached so far …

  • Kann sich noch jemand erinnern mit welcher Version der Kone eingeführt wurde ? War das 7.2 ?

    Welche Version war den die stabilste mit den wenigsten Macken?

    Bis Version 6 war alles OK aber da müsste ich schauen ob ich den alten RM nochmal zum Laufen bekomme und natürlich kein Kone.
    Version 7 konnte man komplett vergessen, da hatte ich nur ärger mit.
    Ich denke ich probiere mal 8.2 aus, ist glaube ich noch vor dem double tracker den ich sowieso nie benutze.

    Danach ging es glaube ich gleich auf 8,5 oder ?

    Kemper Support #1
    Bitte bringt das Kempersystem wieder in einen vernünftigen, brauchbaren Zustand.
    Werft all die kleinen Gizmos raus, so das man das System wieder stabil und performant benutzen kann.
    Ich brauch z.B. keinen WLAN in meinem Kemper-Rack, kostet alles nur Speicher.
    Ich für meinen Teil habe mir den Kemper als Amp Ersatz gekauft und benötige diese ganzen neuen Effekte und Firmware Presets nicht.
    Leider wird bei Kemper nicht zwischen Fehlerbeseitigung (Update) und Systemerweiterung (Upgrade) unterschieden.

  • Sehe das hier alles tatsächlich sehr ähnlich!

    Performance geht über alles und da sollte meiner Meinung nach auch die 100%-ige Priorität drauf gelegt werden, weil's darauf dann live auch am meisten ankommt. Den ganzen Schnickschnack kann man sich dann meiner Meinung nach sparen.


    Bei mir sind es leider nicht nur die Regler sondern auch das Switchen meiner Performances mit der Remote. (Aktuellste Version, keine Probleme mit Kabeln (mehrere versucht), alles auf dem neusten Stand.)

    Hab am WE 'nen Gig gespielt und manchmal echt Probleme damit gehabt. (Wie aber zuvor auch schon so häufig.) Umschalt-Latenz bis zu 2 Sekunden! Musste teilweise sogar zweimal auf die jeweilige Performance treten, damit's etwas schneller geht. Das ist live schon echt stressig und meiner Meinung nach auch echt mies, wie ich finde. (Kein Standard Internet gehate, bzw. kopfloses gemecker, wo es darum geht einfach nur Frust abzulassen, sondern leider ein Zustand, der sich, wie andere hier auch schon schreiben, durch sehr viele Updates bzw. Versionen zieht!)

    Hat das sonst auch noch wer?


    Ansonsten ist der Kemper ein unfassbar geiles Arbeitstier, das ich nicht mehr missen möchte. Aber was die Performance angeht, liebe Kemper-Techniker, da solltet ihr wirklich echt nochmal ran. :)


    In Kurzfassung eigentlich das was Yoda Guitar schreibt: Bitte bring das Kempersystem wieder in einen vernünftigen, brauchbaren Zustand!

  • gleiche bei mir

    Cry Baby Slash Classic Wah -> KPA -> main to FOH ->KRK6 -> Monitor out DXR10 -> EXP DVP3 -> Remote: Guitars: Slash Gibson Les Paul Custom Shop - James Tyler Variax JTV59 - Epiphone Les Paul with EMG 81 - Furch GN2 Nylon -> Maybach Lester 60 -> Kemper Powered Cab -/ Focusrite Scarlett

  • Hi,


    also meine Stage wie auch das PowerRack schalten sofort um. Auch die Parameter gehen direkt. Es besteht also noch Hoffnung, dass es eventuell doch nur ein Häkchen in den Weiten der Einstellmöglichkeiten ist. Stand bei mir 8.7.3.36999.

  • Hi,


    habt ihr eure Kisten mal resetet? Bzw. die Parameterpotis auch mal ohne angschlossenes Midi bzw. USB probiert?

    Was verstehst du unter Reseten?
    Offiziell gibt das garnicht, man kann zwar im Maintennace Mode einen Init Flash durchführen und das Betriebssystem neu aufspielen, aber ich gehe mal davon aus das wenn mehrere User ein ähnliches verhalten registrieren, dies direkt mit der Software zusammen hängt.

    Was ich mir aber vorstellen könnte ist, das möglicherweise in neueren Geräten schnellere SSD Speicher verbaut werden und die Entwickler beim testen (mit neuen Geräten) garnicht auffällt das ältere Systeme nicht mithalten können.

  • Also mein Powerrack ist von 2019. Vielleicht hilft das zum Vergleich.

    Was das booten angeht braucht mein Rack auch deutlich länger als die Stage.

    Ich habe gerade auch nochmal an beiden Geräten die Parameterregler getestet. Die am Rack sind tatsächlich etwas langsamer. Aber wirklich nur minimal.

    Tritt das Problem immer auf? Also auch ohne das etwas an MIDI UND USB angeschlossen ist?

  • Ich habe jetzt per NANO BOOT die 8.7.3 wieder aufgespielt, ist zwar immer noch Latenz da, bei den Paramtern aber merklich weniger.
    In der letzten beiden Releases wurden MIDI reaktionszeiten verbessert, ich denke das ging auf Kosten des UI.

  • Ich habe ebenfalls schon alles erdenkliche durchprobiert. Es kann nur noch an den Updates liegen. Wäre cool wenn das gefixt werden könnte oder man zukünftig, wie oben schon geschrieben, wirklich irgendwie zwischen Update und Upgrade unterscheiden könnte. Ähnlich wie beim TV bzw. im Gaming - Resolution und Performance Mode. ;-)

    Ich würde definitiv den Performance Mode nehmen.


    "Was ich mir aber vorstellen könnte ist, das möglicherweise in neueren Geräten schnellere SSD Speicher verbaut werden und die Entwickler beim testen (mit neuen Geräten) garnicht auffällt das ältere Systeme nicht mithalten können."


    Gibt es diese schnelleren SSD's wirklich in neueren Geräten? Wenn ja, meint ihr dass es eine Möglichkeit gibt, seinen KPA einzuschicken und das gegen Kohle upgraden zu lassen? Falls ja, wäre ich direkt drin. Da würde ich auch etwas Geld für in die Hand nehmen. Wäre es mir definitiv wert.

  • Gibt es diese schnelleren SSD's wirklich in neueren Geräten? Wenn ja, meint ihr dass es eine Möglichkeit gibt, seinen KPA einzuschicken und das gegen Kohle upgraden zu lassen? Falls ja, wäre ich direkt drin. Da würde ich auch etwas Geld für in die Hand nehmen. Wäre es mir definitiv wert.

    Ob das wirklich so ist kann ich nicht sagen (ist Spekulation), dazu müsste man zwei Geräte (alt / neu) öffnen und nachschauen. Fakt ist aber das auch in der Chipindustrie diese immer weiter entwickelt werden und sozusagen ältere durch kompatible Chips ersetzt werden. Die Alten bekommt man dann oft garnicht mehr und muss die neuen nehmen. Ich denke auch nicht das der Festspeicher (wahrscheinlich ein SSD Speicher Chip) so einfach austauschbar ist.