Intermittent Boot-up After updating to 8.7.4.37507

  • Profiler power head with Profiler remote connected.


    I never had an issue with the previous firmware installed. Now, after start-up, the remote says "connected" but the display is not illuminating or moving to the next screen. Again, this happens intermittently. Also, Just one time as it was starting up, I got an error message on the Profiler asking to report it to support.. I didn't take a photo of it....


    Possible bug? ...... Intermittent problems like this don't help my confidence with regards to live performance!


    Any suggestions?... I may have to re-load the previous firmware version if this continues.... ugh!


    Glenn Fin

  • I’ve never had that occur. It could be a bug but you would expect it to affect more people if it was. I wonder if it might be a cable issue?

    I thought about a possible cable issue, I'm using the supplied cable, never had a problem with it before..

    I'll see if I have an ethernet cable kicking around I can try..


    I'll report back after I've done some additional testing.

  • Nope, not the cable... just tried a brand new cat 5 cable, same issue.. How do I know it's not the cable?...

    With the same cable plugged in.. not physically moving anything, sometimes it will start correctly, other times not.. same with both cables, with many power-ups.

    again, this never happened with the previous firmware. I will try installing the current beta, if the same issue, then it's back to a previous version...


    Edit... Did a complete factory reset, wiped clean (lost all my rigs) Now I have reliable a connection at start up with the Profiler remote. I'm chalking this up to corrupted memory. .... but there's a bigger problem....


    Attempted to install the beta version and discovered the profiler is no longer auto recognizing the 8.7.6 beta kaos.bin file on start up ....or ANY kaos.bin file for that matter. Tried older version, no good... this is not a USB problem because the Profiler sees the "USB STICK" but the update message does not appear. The kaos.bin file is definately there in the root directory.


    So now I'm stuck on 8.7.4.37507. Did anyone actually try a USB flash drive update beyond this version? to load the new beta?

  • I always use a USB to update. Format/Initialize the USB stick on the Kemper itself. A couple folders will be placed on the stick. One of them is an 'Update' folder if I remember correctly. The Kaos.bin goes in there, it shouldn't be in the root directory.

  • A few hundred users have already installed OS 8.7.6 via USB memory stick successfully. And many had installed 8.7.4 before.


    Make sure, there is just one file "kaos.bin" on your USB flash drive and not one in the root directory and another in folder "OS Update".

    Before anything else I would take another USB flash drive, plug it into the PROFILER once, then download the OS once again (perhaps the file got corrupted during download), unzip once again and store in root directory of flash drive or OS Update folder.

  • Definitely try 8.7.6.... apart from lightning-quick slot switching - 8.7. 6 solved a very annoying issue with the Remote occasionally not connecting with the KPA - indeed a reommended firmware update (it might help your issue as well..... )

  • I currently have an issue with the remote not connecting.


    In my case its the ethernet port itself on the KPA - its easy to check by giving it a wiggle. I would check this first before you check a software issue.


    This issue has also caused a crash ( live mid set).

  • A few hundred users have already installed OS 8.7.6 via USB memory stick successfully. And many had installed 8.7.4 before.


    Make sure, there is just one file "kaos.bin" on your USB flash drive and not one in the root directory and another in folder "OS Update".

    Before anything else I would take another USB flash drive, plug it into the PROFILER once, then download the OS once again (perhaps the file got corrupted during download), unzip once again and store in root directory of flash drive or OS Update folder.

    At the risk of repeating myself, the instructions that are provided in the actual download with the bin file are incorrect.

    If you put in a USB drive with the bin file on the root of the correctly formatted USB drive and power up the profiler, there is no message as clearly stated in the instructions. And no, the bin file is not corrupted because I used the procedure of holding down the two page buttons on power to successfully install 8.7.6 so the bin file is obviously good and was NOT the same as the previous installed version.


    Fast foward. 8.7.6 install with a complete factory reset and everything is wonderful.

    End of story.

  • This is the text from that document:


    The next step is to download the latest operating system. Updates are free of charge and can be downloaded from the following URL: http://www.kemper-amps.com Expand the downloaded .zip archive and search for the update file named “kaos.bin” inside. Copy the file into the root directory or OS Update folder on the pre-formatted USB flash drive using your Mac or PC. Next, unmount the USB flash drive from your computer and plug it into the KEMPER PROFILER. Follow the on-screen instructions which will appear after a couple of seconds.

    This assumes the PROFILER is already powered on.