WiFi problem - My new Kemper Stage

  • I have just opened my new Stage today, backed it up to USB, and now I'm trying to connect to WiFi on my iPad Pro.

    I have opened the Settings, Enabled WiFi on page 9/12, set the mode to Access Point.

    I have the QR code on the screen of the Stage, I have opened the camera app on my iPad, with the image on the iPad screen the text 'Join MyProfiler Network', them immediately got a message on the iPad - 'Unable to join the network "MyProfiler".

    So I've opened the Settings / Wi-Fi on my iPad,, tapped the MyProfiler network which is showing in the list, which then gives me an 'Incorrect password for "MyProfiler"

    The iPad then asks me to enter a password for the "MyProfiler" network, into which I type the data showing on the Pass field of the Stage screen. This is then rejected with an 'Incorrect password for "MyProfiler".

    The Stage is reporting

    The iPadOS is 15.5

    I have also tried this on my iPhone with the same result. IOS 15.5
    I have also turned off my home WiFi

    Can anyone offer any assistance please? I don't want to have to return it.

    Thank you

  • Make sure that your iPhone and iPad are not trying to connect to the Stage via the cellular network. Go to Settings->Cellular on your phone and iPad and disable cellular data for the Rig Manager app. I had a problem that was similar to your (though I never got the incorrect password message) and turning off cellular data fixed it for me.


  • Thank you al for your replies.

    ba_hill I have tried removing Cellular on my iPhone, The iPads I have are all WiFi only.

    burkard I have changed the device name. The SSID and password shown on the display are still the same. I'm still getting an 'Incorrect password' error.

    My latest tests

    • I have run a WiFi analyser. I can see the 'MyProfiler' network on Channel 1 - 2412 MHz WPA2.
    • There is no other device on this channel. I have shut down everything in my home.
    • To test the WiFi module in the stage, I have successfully connected to my home router using WPS.
    • This means that the Stage's WiFi is working.
    • I have taken the stage to another location (to rule out a network issue at home), and tried to connect another iPad and Android device at that location.
    • I have scanned the QR code on the WiFi display, checked the SSID and password match the screen display.
    • I have copied and pasted the password decoded from the QR code into the network password.
    • I have tried to connect to the network on my MacBook Pro, and my wife's Windows 11 machine.

      In every test, I'm just getting an 'Incorrect password'.

    I will as timo suggested, make a backup and send to Support.

    Thank you all again, I'm really disappointed with my new Stage, I thought that it would replace my Strymon Iridium and pedalboard, but at the moment I'm not sure.


  • Update - I think I've connected!

    Having thought again about the response from burkard , I tried something else

    • I changed the Device name as burkard suggested in System Settings.
    • Shut down and rebooted.
    • In the WiFi setup page, the SSID showed the changed (new) device name. (Without a reboot, the SSID didn't change).
    • Scanned the QR code.
    • Network joined OK.
    • Rig Manager connected OK

    All sorted now. Thank you all.