Problem with S/PDIF in the DAW

  • Hi, I'm just a few days owner.

    I have plugged the kemper with the regular inputs and it works great, but I don't know why, if I connect it with the S/PDIF for reamping , even though everything seems to work fine, the SPDIF input isn't shown on the Channel configuration of the DAW. It just shows the regular inputs of the Focusrite.


    Currently I'm working on Logic pro X, with 44.1kHz both in Kemper and the focusrite 8i6. I have also the setup with the Scarlett done with the Focusrite control and it shows green light as if everything is synced, so if anyone has any idea of where could be the problem please let me know.

  • The KPA itself is no Audio Interface , so it will never show up in Your DAW

    as you plug the Analog Channels into your Focurite you have to plug the spdif out of the Kemper to the Spdif in of the Scarlett

    then you have to choose spdif from Scarlett in your DAW and you will hear the Kemper

  • Currently I'm working on Logic pro X, with 44.1kHz both in Kemper and the focusrite 8i6. I have also the setup with the Scarlett done with the Focusrite control and it shows green light as if everything is synced, so if anyone has any idea of where could be the problem please let me know.

    The Focusrite software is a PITA.
    Does the spdif channels shows up in the Focusrite mixer ? If they don't, you have to add them there.

  • When you reamp, you need to change the input source in Kemper to "SPDIF Input Reamp".


    And yes, Focusrite UI sucks. That's why I don't own one.

    The more you find what Kemper can do then the harder you try to find what it cannot do -- like make a good cup of Frappuccino.

  • In the Focusrite Control software, check your outputs. If SPDIF is not there, click on the plus (+) sign to add additional inputs. Add the SPDIF and any others that aren't present.


    Make sure to save your settings to a file on your computer to reference later if necessary.


    Restart your DAW, and it should read the new inputs and outputs.


    When I create a new project in my DAW, I create a ReAmp Bus, which is a simple bus with the output to the SPDIF. That way I can set any DI track back to the Bus. Simply unmute which DI track you want to reamp at the time.


    When reamping, set the input to Reamp SPDIF, and run the track, and check which profile you think fits, and record that to a new track.

  • First of all, thanks for your answers!

    I have figured out that the SPDIf actually is the input 7/8. It doesn't make sense to me but anyway. I have plugged it by the SPDIF, but for reamping I still have a problem, mainly because as BayouTexan said, I have to change the imput source, but it seems to be locked and wherever I move the knob it doesn't do nothing.


    I'll attach a photo.

    If someone knows how to fix it please let me know guys.

  • Oh thanks, I hadn't seen it!


    I have added to the Focusrite control the SPDIF 1 and 2 as you commented earlier and even still doesn't appear, there's not such a thing as SPDIF in and out displayed on the input and output section of the DAW.


    I mean I can record through SPDIF but still don't know how to reamp with this interface. Maybe is a meaningless little control that I haven't switched and don't know about it, I don't know...


    And don't know why but headphones sound really bad through the Focusrite, both in mono or stereo.

    This interface is making the process a bit more difficult than what I expected...


    Is it possible to reamp in other way instead of SPDIF ?

  • Check the options, settings or preferences menu item in your DAW. There should be a sub-item for devices. You select the ones that you would want your DAW to use. That's probably where you'll see the SPDIF connections. Enable them there, and you're ready to use it.