Backup problems

  • Hoi! Long time no see, I‘ve checked the forum but couldn‘t really find what I am looking for:


    Just cleaned up my Kemper Rack after years and found an old backup from 2years ago on a stick, which had been created on an old toaster, wanted to check if I could use some of the old profiles, but neither the Kemper nor the rigmanager recognize the file. My kemper creates .kpabackup files, the older one is a .kpbackup

    I don‘t like and need updates, never had an issue with my profiler and feel no need to update for features I wont use… I also run an old version of the rig manager on an old macbook pro which I throw in the back of my rack to be able to edit on the go if necessary.

    The kpbackup is the older one, isn‘t it? Annoying that it doesnt work.

    Any ideas how I can get access to the profiles? I don‘t need the whole backup to be honest…

    thanks in advance 👊🏼

  • I would assume that you would need to downgrade the current version, but no idea to what level or if anyone has that version.


    TBH whilst I understand you resistance to upgrading, this is one of the reasons why keeping current is preferred as periodically any software provider changes the underlying configuration and stops backwards compatibility.


    I don't really use the new features but I always upgrade to ensure I have continually increased stability and compatibility. Same principle for windows 10... I don;t use any new features since Windows....erm...can't even remember.


    Hope someone gives the definitive answer...

  • This is what Kemper web download page says:


    PROFILER Operating System 8.7.10 Release for all PROFILER models

    USE THIS OS VERSION FOR ANY PROFILER™ MODEL

    Rig Manager 3.2.72 for Windows® / macOS® and 1.2.0 for iOS® required!

    PROFILER Stage™ users can immediately upgrade to this revision regardless of their current OS!

    To upgrade PROFILER Head™, PROFILER PowerHead™, PROFILER Rack™, and PROFILER PowerRack™ via USB memory stick from OS versions before OS 7.3, OS 7.3.2 needs to be installed first! Older versions than OS 7.3 on these models don't recognize this new integrated OS revision. For this purpose OS 7.3.2 can be found on the Download Page at Older Software Versions:

    https://www.kemper-amps.com/do…8/Older-Software-Versions

  • Yeah, originally my updatophobia started when I first encountered a no more working audiointerface because apple was enthousiastic about releasing an update that obviously still was beta and needed another 3months to fix the problem. Pretty annoying. And we all know the stories about phones getting hot and kempers crash (mine did never ever crash and I‘m happy with all the functions and don‘t use too fancy stuff) so why should I… but I assume there‘s no way to „unzip“ the backupfile via rigmanager or other tools… I‘ll check whether another version of RM can handle the file ☹️

  • okay, short update, I installed the newest version of the RM on my new macbook, it could open the backup which I assumed was older, but tbh I obviously didnt run any update for 4 years now 😂🤦🏼‍♂️

    RM could read the pack, I exported the rigs, renamed them to .kipr and imported the good ones via my old macbook.

    nevertheless I am considering to update both the profilerOS and the RM, guess we‘ll see when I post in 5years, still on os 3.x 😂