Loop effects disabled - why?

  • Hey there good people. I’ve tried figuring out what is wrong with my setup. I want to connect an external drive pedal in the FX loop of the Kemper. I mainly use RM to navigate. I have some issues. Nothing happens with the sound.

    My connections:

    - Kemper return input to pedal output

    - Kemper Direct output/send to pedal input


    I select a slot in RM and have tried to chose all three loop types. I get this warning in the RM: “Insert loop effect disabled. Monitor output is set to stereo and aux is in use”.

    What does that mean? I went to the output page in RM and tried changing Main Output from stereo to mono and Monitor output which is off was turned on in both stereo and mono. Nothing changes.


    I tried to change AUX input in the Output page from stereo to mono and that’s where the last part of the warning appeared. Up until then it only stated the first part. I changed the AUX Input back to stereo and it stays the same.


    Last time (a couple of years ago) I connected an external pedal it was pretty much plug and play. I don’t get what is going on here.


    I hope someone has some helpful insight on this issue.


    Thanx in advance 🙂

  • In the output menu make sure that the monitor stereo option is not checkmarked because if it is the direct out does not work as a send but as the second output for the stereo monitoring setup.

    Also turn down the Aux in levels for all of the outputs in the Aux in menu because otherwise the return input works as an Aux in input and not as a return.

  • Okay….I’m halfway there. Got the AUX out the way. Now it says: “Effect loop is disabled. Monitor output is set to stereo”. It’s the message I got in the beginning.


    In the output section:

    Main Output: Is set to “Master mono”. It makes no difference what I chose here.
    Monitor Out: Is set “off”. It makes no difference what I chose here either.
    Direct Output: Is set to “off”.

    S/Pdif: Is set to “Git/Master mono” I use this connection to the pc.
    Aux Input: Everything is now set to “off”.


    There still only is the clean signal and the loop cannot be enabled.

  • On page 1 of the Output settings there's a checkbox at the top labeled Monitor Stereo. You didn't mention that in your descriptions of what you have set. If can still be checked if the Monitor is set to off. When checked, it says beneath that checkbox "Direct Output used for Monitor Stereo".


    Or you see it in Rig Manager as a button labeled Stereo to the right of Monitor Out.


    If it's on or checked, try turning that off.

  • On page 1 of the Output settings there's a checkbox at the top labeled Monitor Stereo. You didn't mention that in your descriptions of what you have set. If can still be checked if the Monitor is set to off. When checked, it says beneath that checkbox "Direct Output used for Monitor Stereo".


    Or you see it in Rig Manager as a button labeled Stereo to the right of Monitor Out.


    If it's on or checked, try turning that off.

    Ahhhhh.....now I see. Didn't get that. It works. Thanx man :-)

    Main Manual 8.5, chapter Effect Loop (Pink), page 270!

    No offense. But I don't like answers like this. I already read this and didn't get any closer a solution by reading this. I read it again just because you posted the link to see, if it made sense regarding my issue. I doesn't. Where does it exactly say, what I had to do in this section of the manual? These answers rarely help and just come off with an arrogant attitude like "read the freakin' manual, loser". Perhaps not all are as clever as you regarding tech and the Kemper and might need it broken down into non-manual language and instead just a basic "go do this and it will work". In fact I seached the internet for a solution and I watched many youtube videos to try to sort it out myself. Only to be met by an answer like this. And by linking to this section of the manual, you just assume, that people/I have knowledge about loop functions, routing and ins/outs in tech like this. You assume that I can read this section and think, that what I have to do is press this little button and it will work. I would never be able to solve this issue by reading this section of the manual. So please....in the future consider how or if wanting to help at all. Look at how easy it was for them to help me sort this out.

  • Sorry, but how could I know that you read this section in Main Manual? There are many people who are asking different questions without knowing that such source of information even exists.

    BTW ... Page 271:

    ... The Loop Distortion is made for connecting distortion pedals to the PROFILER and is only in mono ...

    So again I wanted to help you (point you to the most relevant source of info) not insult you!

  • ... The Loop Distortion is made for connecting distortion pedals to the PROFILER and is only in mono ...

    And how was I supposed to know, what this means in regards to my issue? This does not tell me anything really. It doesn’t tell me, that for it to work, I have to press a certain button. It might tell you that. Not me. But I cannot read that info out of this phrase. For that to be a very clear solution, you have to have a higher level of knowledge than me in regards to in/outs and routing possibilities. You might immediately think that the answer is clear. I do not connect the dots. Because I had already tried out different stereo/mono changes to the output section. And that alone left me hanging.

  • It works now. But the sound is only coming from one speaker now, which is a bit annoying. Any suggestions how to get it out of both speakers? I tried switching between mono and stereo on my RME Babyface software. Not working.

  • You might have chosen Loop Stereo and are just feeding the return signal into the RETURN. Loop Stereo uses RETURN plus ALTERNATIVE IN.

    If your external gear is mono, use Loop Mono or Loop Distortion instead. If your external gear is stereo, use two cables, one for leftm one for right.

    I think, alls this information is in the Main Manual.

  • And how was I supposed to know, what this means in regards to my issue? This does not tell me anything really. It doesn’t tell me, that for it to work, I have to press a certain button. It might tell you that. Not me. But I cannot read that info out of this phrase. For that to be a very clear solution, you have to have a higher level of knowledge than me in regards to in/outs and routing possibilities. You might immediately think that the answer is clear. I do not connect the dots. Because I had already tried out different stereo/mono changes to the output section. And that alone left me hanging.

    Well, it is not the best strategy to blame people who want to help you! I give up!

  • Well, it is not the best strategy to blame people who want to help you! I give up!

    That’s totally fine. Like you assumed that I could guess or tell something out of this phrase and the manual page, I just assumed that people would think that going for the manual, would be the very first thing to do. This time it just didn’t help me, because it’s something to with with stuff elsewhere than what I read there, that you have to have some sort of knowledge about. It’s not basic knowledge imho. And last time I used it, it was plug n play. Nothing had to be changed and I change nothing myself. So WHAT had changed 🤷🏼‍♂️ Not something I had done, since I’ve only changed profiles the last many years. I never touch settings like these, because stuff like this can happen. I’ve actually only touched S/Pdif settings at one time.


    So I’m sorry. But your initial answer, to me, came off as an arrogant answer. I’m sorry if that’s not the case though. I’m still not able to connect the dots between these sentences in the manual and what exactly has to be done. Not even now where I know, what I had to do. I can’t see the link other than, you have to have knowledge about the unit than just this.

  • You might have chosen Loop Stereo and are just feeding the return signal into the RETURN. Loop Stereo uses RETURN plus ALTERNATIVE IN.

    If your external gear is mono, use Loop Mono or Loop Distortion instead. If your external gear is stereo, use two cables, one for leftm one for right.

    I think, alls this information is in the Main Manual.

    Nevermind. I made a stupid error regarding my audio interface. It’s completely new and I have to get accustomed to its software. Had only routed the right side of the mono mix to my headphones and didn’t realize that it was coming out of both speakers. It was only the headphones, that was the issue. I mainly use headphones.


    But thanx anyway.