No longer able to install Rig Manager

  • I was trying to update Rig Manager to the latest version, and received this installation error (see screenshot). So, I uninstalled it and tried to reinstall, and no I can no longer install ANY version of Rig Manager, regardless of whether it's the latest or an older one. The same error message pops up regardless of which version I try to install.

    I've submitted a support ticket, but I have a few sessions to get to this week and was hoping to resolve it sooner rather than later. Thanks!

    I'm running a 2021 MacBook Pro 14-inch with OS Ventura 13.3.1

  • Please try the following steps:

    • Move the installer to the Application folder before double-clicking for installation
    • Right-click on the .pkg you want to install.
    • Select "Get Info" from the options menu.
    • A window showing the info of the file will open. You will see a lock button at the bottom right corner of the window. Click on the lock to unlock the file.
    • Enter your password in the authorization prompt.
    • Go to System Settings/Privacy & Security/Full Disk Access and check the Installer app. If it is not there, add it.