Les francophones c'est par là - french kemper users


  • salut denis, promis je passe quand j'aurai l'okaz

  • salut Denis
    pour changer d'ampli quand t'es sur un profil, tu tourne la molette AMP et tu verras la liste d'ampli par défaut de tes profils ou les amplis déjà modifiés par toi et sauvegardés, ou bien dans le menu en haut tu faire tes choix dans les AMP des autres profils présents dans ton CAMPEUR

  • Concernant Choptones, perso je n'aime pas. Leurs démos sur youtube manquent de "vérité".
    Selon moi, quand on veut montrer la qualité d'un profil, on enregistre un guitare seule sans backing track, et pas deux guitares au milieu d'un mix ultra produit et travaillé..


    Cher MrVivz, si tu suis à fond nos productions, tu pourras te rendre compte que les démos de nos produits sont toujours "in & out of the mix"; en plus, nous publions plusieurs pistes individuelles de guitare. Cependant, on te remercie pour ton feedback, on cherchera à fare mieux. Salutations.

  • je suis completement d'accord, plutot que de creer des demos à l'image de ce qu'on pourrait avoir en studio, commencez vos demos par les sons non traités, non doublés, tels qu'on les telecharge et qu'on les retrouve.
    C'est super de trouver les demos avec ce qu'on pourrait faire si on jouait 4 guitares avec 4 kemper, mais le fait est qu'on en joue qu'une à la fois.

  • pour faire partie de différents forum, tout le monde a l'air à peu près d'accord pour conclure que ce que nous entendons en démo vidéo et ce qui sort de notre kemper est sensiblement différent, c'est pas pour autant pourri, j'ai pas dis ça, mais à savoir qu'en général celui qui posséde un kemper n'a pas une guitare médiocre, mais pas forcement le haut de gamme PRS ou SUHR, peut s'attendre à retrouver un son qui se rapproche de vos demos, et ce n'est pas le cas.
    pour contre exemple, les TJ* sont tres realistes de ce qu'on a à la maison après, en tout cas pour le peu que j'ai acheté chez eux, j'ai obtenu le même grain, la même dynamique


    * = Top Jimi

  • Bonjour les amis !!


    Je suis passé du rack standard au grille pain amplifié !


    Après avoir reçu la bête et branché mon baffle, je trouve le volume très très fort !


    La est le soucis, quand je veux régler avec la facade le volume master ou encore, le noise gate, rate,delay;verb etc, tous ces boutons ne fonctionnent pas ou alors, avec un retard de malade, parfois 5s après ca s'affiche à l'écran mais ca disparait aussitôt !


    Quelqu'un peut m'aider SVP ? :sss


    Merci à vous !

  • aiiii ça pue un peu alors...faudrait essayer un reset complet USINE


    attention, je sais que ton kemper demarre pas ou mal, mais s'il y a des rigs dedans, ils seront completement effacés


    voici la procedure du reset usine
    1. Maintenez le bouton 1 enfoncé et allumez le kemper en position "tuner"
    2. Appuyez à nouveau sur le bouton 1 pour choisir l'option désirée.
    3. Appuyez sur le bouton 2.
    4. Appuyez sur le bouton 1 pour confirmer.


    tiens moi au jus

  • Tu peux mettre le fichier de mise à jour (kaos.bin) directement le dossier racine de ta clé USB plutôt que de le mettre dans le dossier "OS Update" comme pour mise à jour normale.


    Ferme ton Kemper et insère la clé USB.


    Allume ton Kemper à la position "Tuner" tout en tenant les deux boutons " < " et " > " à la droite de l'écran ACL.


    Cela devrait forcer la mise à jour.


    Note: Je ne me rappelle plus de quelle version il s'agit mais il y a une version minimum préalable à avoir installée dans le Kemper pour être en mesure d'installer les toutes dernières versions...
    Si ta version actuelle est trop vieille alors il faudra faire un upgrade intérimaire avec cette version dont j'oublie le numéro avant de passer à la dernière.

  • HEllo,


    Le kemper est sur la 3.0 la en Beta, c'est la seule qu'il a voulu récupérer pour le moment !


    Le kemper démarre et fonctionne sauf les boutons nosiegate, master, reverb ou ils tremblent et s'affolent via l'écran LCD. Les réglages bougent tout seuls et quand je tourne les boutons rien ne se passe !


    J'ai contacté Kemper ! On verra bien ce qu''ils en pensent avec ma petite video en piece jointe.

  • Bonjour !
    Je me prénomme Gwen , je suis guitariste/chanteur dans un orchestre de variété (entre autre) en Bretagne .
    Je suis nouveau possesseur du KEMPER , version rack (gagné chez THOMANN !).
    J'espère qu'il va me satisfaire , mais pour l'instant c'est la douche froide !! Pas de son , pas de signal d'entrée . :(

  • si tu branches ta gratte et que t'as rien au niveau des leds sous 'tuner' ou 'input' quand tu joues , c'est mort


    la haine !!


    t'as pas de micros actifs avec une pile morte , ou un jack defectueux ?


    remarque si tu l'as gagné, c'est quand même un bol énorme !!

  • Salut gwenou,


    as tu essayé en mode tuner, d'appuyer sur le bouton "input" , en haut à gauche, pour vérifier que la valeur de "input source" est bien sûr "front input" ?
    sans doute le support t'a-t-il déjà proposé çette manip ?
    va jouer au loto si tu as gagné le kemper, c'est une chance inouïe