Posts by Armin

    I use version 6911


    Yes, lock works great in general - but not in this special case.


    Please recreate the same settings:



    Rig A):
    Delay & Reverb = ON
    Effects = OFF
    (Delay and Reverb should light dim, Effect does not light)
    Store this rig


    Rig B)
    Delay & Reverb = OFF
    Effects = ON
    (Dealy & Reverb does not light, Effect light full power)
    Store this rig


    go back to rig A)
    Press Effects - you'll hear delay and reverb
    Press and hold 'lock'
    Press Delay
    Press Reverb
    Press Effects
    (in the display you get a lock symbol for all 4 effects)


    If I switch to rig B) I'll get still no effects - all other rigs work fine.

    Yes, I agree - the UI of the KPA is great - I don't need a PC editor (with one mouse) - instead I prefer the KPA UI with the great display and many knobs and switches much more.
    AxeFx vs. KPA is more like DX7 vs Virus ;)


    But the OP thought about an editor for the hidden KPA features. Somewhere it was quoted that the KPA captured some 60+ parameters during the profiling. We get only a few exposed as user tweak-able parameters in the Amp and Cabinet section.


    So the idea is to expose more of them (maybe in an 'advanced' section) - and change the KPA from a profiler to a profiler with more modeling features.


    Or to use the Synth analogy again.
    The next step after the synth's ( think modelers) were the samplers (think profiler) - but then we got great samplers WITH great synth features.

    If you like me though - great - there is an XLR mic input - and connect your favorite mic - and it does not work....


    The KPA has NO phantom power - so a condenser mic will not work this way.


    Either use a dynamic mic - e.g SM57 or use a dedicated preamp/mixer with phantom power before the KPA return.

    I have two rigs:
    1) with effects set on, reverb on
    2) with effects set off, reverb on


    Now I wanted to get the effects settings of 1) for all rigs.


    Regardless if I lock effects, or reverb or both in rig 1) it will NOT override the settings in rig 2)

    To rename the tags for the amp or cab block:
    1) Hold Amplifier or Cabinet for some time
    2) Press the soft key 'Show Tag'
    3) Edit
    4) And don't forget to save ;)


    To change the 'Username' in the full rig - press 'Rig' - 'Show Tag' ...

    As we all know the last step in the profiling process (after the automatic stuff) is by playing some guitar chords.
    At least do some videos and the manual ask us to play some simple chords - and that is not working for me.


    I found during the creation of AxeFx II profiles that in some cases I prefer the AxeFx sound over the profile - even after a lot of 'refining'.


    And even worse - in case I like the profile when I play chords - some profiles sound thin when I play higher single notes.


    For whatever reason does the following procedure help to fix this problem.


    1) profile
    2) press 'refine'
    3) Play for about 15 seconds some lead lines in about the 12 fret
    4) Play some basic chords for about 15 seconds
    5) Play some muted power chords (I use D-Bb-C-G)
    6) While the last power chord rings - press 'Finish'


    This procedure was the only way to get the sound 'right' for both chords and high lead lines

    Yes the 6895 one was crashing here too - latest firmware should be available via the webpage later.
    By now you have to email the support - they send me the firmware the next day.


    I don't know the difference between 6900 and 6911 (there was no change-log).