Posts by Jens2105

    Ich habe bisher daheim über meine ollen Behringer Truth 2030A gespielt.
    Eher aus Neugier hab ich mir dann am Montag die Neumänner k120 geordert, da Sie in diversen Foren ziemlich hoch gelobt werden. Nicht nur von Kemperianern, sondern auch von Studiobesitzern, die sie für einen natürlich klingenden loben.
    Ich mach’s kurz: Alter Falter, was für ein Unterschied. Die geb ich nie wieder her.
    Damit wird’s fast schon wieder so dreidimensional wie bei nem echten gut klingenden Röhrenamp. Und das bei nachbarschaftsfreundlichen Lautstärken, und Hall und Delay Effekte klingen noch mal 100% besser.
    Kann ich nur empfehlen

    Hello,


    same problem here. I switched from AXE FX to the KPA in Spring last year. While the AXe sounds great with my VHT 2502, the Kemper sounds from the beginning bassy and boomy. No way to use this in a live situation. So I decided to wait until the internal Kemper power Amp is available, and then will make some tests with this unit again.
    I'm a little old scholl plaxer and need the punch of some 12" speakers on stage, I never felt comfortable playing over the PA System with inear or our qsc hpr12 wedges (neither with AXE or Kemper).
    At the Moment I'm playing a normal Guitar-Effect-Amp setup and use the Kemper only for recording situations.
    sorry that I have no better answer
    Jens

    hm now I'm a little bit confused.
    Im using the KPA and the MFC for about four weeks together.
    I never had a crash in this time. Everthnigs works after I made a reset on the MFC an configured ist for the KPA.


    The only thing I recognized in Stomp Box mode, that you have to hit the Delay and Reverb switch sometimes twice before they react. And I think that I read about this in the forum yesterday

    Finally my Kemper Bag arrvived from Thomann today.
    Of course not the cheapest bag, but it' quite worthy material
    I won't fix the KPA into my rack, just leaving a spare place there, I' m gonna transport it in my bag by car not in the transporter.
    The other reason for the bag is, that I carry the KPA around from rehearsal to my appartment and to gigs all the time
    This can be easier done in an bag than in a case

    Yes I totally agrree.
    I've tested the KPA over various amps using the effect retrun input, and it sounded directly very good.
    At the moment I use my VHT 2502 und 2 TT 2x12" Cabs with Celestion G12H30 with really good and powerful results.
    But the thing in this is, you never may come close to the original Amp Sound because you will always here the EL34 (in my case) and the 12" Celestions.
    You may come closer to the original amp sound with a good monitor speaker and cab sim on. But this is the same discussion we had with the AXE years before.

    Hey guys,


    quite a good idea.
    A close friend of mine owns a studio, and we have a huge type of mics which are usefull for a good guitarsound.
    We alreday discussed about a profiling session as I want to profile a Realtone Amp, a Blackstar Series One and some other amps owned by friends of mine.
    I live in the cologne area. Maybe there are some other KPA Users who wants to join and organise such a profiling session :-)


    Jens

    If you use CC #27 instead of #26 it will spillover, same for reverb, use CC #29 instead of #28. In both case it put the mix at 0 instead of switching the FX off

    Yes I use it this this way on my Midi Board an it works perfect with spillover. But it only works as an on or of switch.
    I really would be happy if I Could use an expression pedal instead for increase or decrease the amount in the mix :-)

    Thank you for your postings, because they helped al lot.
    With my Midi Boward (MFC 101) i can define what schall happen with the pedal when i change the preset.
    When this is switched to "off", the board will not send any pedal data until the pedal is moved.
    I will try this tonite anp post my results.


    jens

    Yesterday I started programming my midi board (MFC 101) to the kemper amp.
    On slot 1 I mostly defined a wah pedal with automatic switch off.
    But when I switch sounds via midi pedal I hear the sound of the wah (according die the position) for about a second. Then the autoengage function switches the wah sound off, until I move the pedal. (this is what i expected)
    in my opinion this is not very usefull, I would like to hear the sound without the wah at once, and only when I move the pedal, the wah should switch on.
    Do you have similar experiences or did I do something wrong?


    jens

    Good morning,


    I had the same yesterday. Ths rig loaded without the cab emulation, although the light said, that it was turned on. i could switch between different rigs (which loaded ok) but this particular soundsound loads without the cab. As soon as I assigned another cab, and then the original again, and then stored the sound this phenomen had gone. I can't remember the sound, but it was a highgain sound
    SVN: 6911


    Maybe this helps locating the bug.


    jens

    Hi all,


    the switch functions I miss the most is "Tuner" and "Tab Tempo"
    On the other hand it would bei great if you can assign for each rig individually or at least that you can override the global assign with a local assign in certain presets.
    Because now I onlycan use it as a Wah Pedal, but I have sounds with no Wah but for instance I would like to control the delay value


    jens