Posts by rsmusic

    Outch... I guess I proved myself a fool. :wacko:

    But now it should be okay. Please send the garlic bread as a .zip file to my PM folder! :D

    Hi, I'm trying to use a Roland GR-55 to send midi PC and CC to the Kemper.
    PC with the pedals 1 to 3 works well.

    I set the GR55 to send #7 CC with the exp pedal.
    On the Kemper I go to System page 4 and set pedal 2 to Expression.
    Now when I use the exp pedal, the green LEDs on the value knob show that it's working (and I hear that the volume changes).

    Everything is fine. But when I exit to the normal playing screen and use the pedal, the green LEDs on the volume knob do not change when using the pedal (although soundwise it is working).

    Shouldn't the LEDs follow my pedal moves??

    After I profile I use the send on the Kemper to feed the
    input of the VG-99 and use a simple A/B box to switch back and forth
    between the Kemper and VG-99 outputs.

    Oh thanks! This is clever, and that's what I was looking for!

    The send (or direct out) on the Kemper carries the dry guitar signal. Great! Thanks!

    I have used the VG-99 for several years and have found great amps sounds that work well in the studio.
    I profiled them perfectly with the Kemper using the 1/4 guitar in.

    And now you even proved that it is possible to profile some synth and other sounds using the GK input!!!

    I have a lot of VG-99 sounds that I love. Some of them have plenty of compressors, modulations, wahs, delays, reverbs and so on.
    The manual says to not use them when profiling.

    Two questions:
    - Did you really turn off all these when you profiled all your sounds? And replaced them later with the effects inside the Kemper? (This must be quite a time-consuming job!?)
    - Is there a possibility to compare the sounds? Say, I have a VG-99 sound with some Reverb and Flanger. I turn these off while profiling. Now I'd like to re-add those effects to the profile and A-B to my Reference Sound. But in the profiling mode when I add an effect, it also gets added to my reference sound.

    Compare KPA (your new profile) with Reference Amp. If the two don't sound the same (and mine never have) then hit 'Refine' and play along for a while. Comparison has to be done outside the KPA - can't do it through its headphone output. Need to do it through your monitors or their headphone input.

    Sorry, I don't understand this. Why has the comparison to be outside? Can't you just A-B with the soft buttons Kemper Amp and Reference Amp?
    Is this only possible after profiling but not after refining?