Posts by Boogiem

    if you copy the "Toaster" rig in question to a folder in Rig Manager and then over to your Stage, what happens then?

    Hi G String. I have made a folder in the RM Local library, and copied rigs from my Toaster.

    If I connect the Stage to RM I can copy files from local library made with the toaster.

    What I can't do with the toaster or the Stage in RM2.3.10 is: File> Import rigs.

    Then I get a error. ( it will only accept .krig files not .kipr files.

    In the old RM OS6 with the Toaster I can go til: File> Import rigs and everything works ok.

    So for me it seems to be a bug in Rig Manager 2.3.10 in combination with OS 7.0.6.

    if you copy the "Toaster" rig in question to a folder in Rig Manager and then over to your Stage, what happens then?

    Hi G String. I have never used any folders in RM.

    RM I only use to import or export rigs.

    Is it possible to copy rigs from my Kpa in RM to a new folder? I thought you can only copy performances to a new folder.

    Could you Please advise step by step how you do that? :)


    I use Browser mode on both my KPA and Stage because I like the display much more,

    because of large Rig names and you can see on/off status for all effects blocks which I prefer.

    In Performance mode (Display layout B) its hard just to see the for rig names in the small blocks.

    Hi G String. I just upgraded my KPA Toaster and Stage to 7.0.6, RM to the latest version 2.3.10 (14950),

    If I Export a rigs .kipr file from my KPA or my Stage it now are saved as .krig file.

    If I try to import rigs with .kipr files I get the Error massage, but if I import at the rig I saved that turned into a .krig file everything works fine.

    Macbook with Mojave OS 10.14.6

    If I import rigs with .kipr files from USB stick in the shared folder everything works ok.

    Do you have any advice what to do?

    Leejin if you have the same problem as me there is a workaround.

    Put a Usb stick in your Stage and format it.

    Put the Usb stick in your Pc/Mac and copy your rigs to the share folder on the Usb stick,

    then put the Usb stick in Stage and import the files.

    The Stage will see the .kipr files and import them.

    The problem seems to be that the new RM do not accept import .kipr files any more for some strange reason.

    If you see at your RM the .kipr files/rigs that you imported with the Usb stick shows up in RM.

    Hi G String, I upgraded RM to 2.3.8(14922) and had the same problem.

    Now I just upgraded RM to the latest version 2.3.10 (14950), restarted my Mac and still have the same problem.

    I have never had any issue with RM before.

    If I Export a rigs .kipr file from my KPA or my Stage it now are saved as .krig file.

    If I try to import rigs with .kipr files I get the Error massage, but if I import at the rig I saved that turned into a .krig file everything works fine.

    This happens both on my KPA head with . fw. 7.05.14942B, and my Stage with fw. 7.05.14943

    Macbook with Mojave OS 10.14.6


    Do you have any advice what to do?

    I have RM 3.2.1 and KPA fw. Public beta 7.01.14852B.


    I can export rigs from my KPA and import them again.

    If I try to import rigs that I know works from the same backup folder I get this message:

    "Import Has failed. RM did not find any suitable files to import. This happens if the the items are unknown or damaged."


    I have tried to restart RM several times and tied several folders with the result.


    Can anyone help me. It worked with OS6 and the old RM fw.

    My brand new Profiler Stage have problems strait out of the box...

    1. Tap is not possible to assign to anything...

    2. I tried to downgrade to FW 6, and "get update fail" in the display.

    I tried to backup from my toaster fw. 6 and everything went well, but the Tap is not possible to assign.

    I tried to downgrade the fw to 6 and the first time the Stage froze and said contact support,

    the second and the third time i tried to downgrade to fw 6, I got the same message in the display "get update fail" .

    UPDATE: I spoke to Kemper on the phone it seems to be a bug with the Tap assign function, and I was told the Stage do not support fw.6.

    So I have to wait for a new fw update soon... :)

    I found a bug in the Spring Reverb.

    If its assign to slot C and a studio eq/ graphic eq or Pure booster assign to slot B as a clean pre amp boost.

    If the Slot C /Spring rev is off the the slot B works normal as a boost, but as soon as Slot C/Spring Rev is turned the volume drops even with rev mix set to 0%.

    If Natural rev is assign to slot C everything works ok.

    Would be great if it was possible to make the buttons user assignable on the Remote.

    For me the up /down buttons would be more logic if they swap place, so Left button are down and Right button are up....

    To me who use the Kemper live in Browser mode it will more sense .... :)

    the reason why the left switch navigates upwards is because most people will start their gigs with Performance 1 and then move upwards through the Performances during the gig. On stage the left switch is easier to access than the right one.

    In my head this don not make sense....

    if the left button is up and more easy to access, then buttons 1-5 also should be turned aroud so buttom 5 is on the left side, because 5 is higher than 1...

    Bank up/higher left button, preset up/ higher Right preset buttons(1-5) . Where is the logic???:/


    I have asked for it before, and ask humble for it one more time.
    Needle Tuner, PLEEEASE... :)
    I have used the RJM Mastermind and KPA just to get a needle tuner..
    Since RJM have made a brilliant needle tune that work with Midi in/out from the KPA, I assume that the great staff at Kemper also can make this inside the KPA.
    The soft buttons on the Kpa could say: Stobe, Bubble or Needle….


    Tuning on stage With a Needle tuner is so much faster and accurate than a bubble tuner that scrolling around without any point whre it says "Yes, you are perfect in tune". ...
    The 3 tuner LEDs at the Remote are not so easy to use because the green tuner leds just barly lit up if you have a a little to high or too flat Pitch.


    Many people like me cant get the Stobe tuner to work live because of too much flashing lights, ?( so the solution is a Clip-on tuner or an ext. tuner pedal...


    Needle Tuner... :):):)

    Burkhard, will the Spring rev be incorerated as a reverb type like hall, plate etc in the rev block to get spillover effect?
    I think most players will only use one reverb effect pr rig ,
    so that would be great if that can be incorpareted in the new upcoming reverb update.