Posts by PBGas

    I own both units. I just got my Kemper a few weeks ago. I owned one for quite a while 6 or 7 years ago when they first came out and was an early adopter. I had repair issues with both of the units I had. It was a new product and I think I just had a string of bad luck.


    I have had nothing but a great experience with the Axe III. I have found the folks on that forum very helpful, like they are here as well. It was my first Fractal product.


    If you are complaining about the FM3 being delayed, then find something else as you did. The big problem is people are just not patient these days. I waited quite a while for my FC6 but it was completely worth it. This wasn't the case with the Axe III which was announced as it was released on time and the waiting list was done properly. I'd rather have a solid and reliable product and if it means waiting a bit longer, then so be it.


    Every company has its issues. Remember the Kemper remote fiasco from a few years back or the poweramp upgrade? No one is perfect out there and if you are expecting that, good luck to you.


    By the way, you don't need to deep tweak anything on the Fractal if you don't want to. There is amazing tone setup easily right in the box.

    I do like my new Kemper unit far more this time then I did previously so I'll happily use both units and enjoy them. Because quite a few years have passed since I had my previous rack, I was very cautious this time with any profile purchases. I found the right ones that work perfectly for me for what I need live. It is a great unit and once that editor arrives (again, much patience) it will be even better.


    What I like about the Kemper is the sheer longevity of the unit in the industry. It is unique in what it does and it does it very well.


    No disrespect intended. I am very glad that you found exactly what works for you and that is great!

    This has happened before with things that one orders. The Canadian CSA approval process can take a bit longer. I was going to order the stage as well but instead took a regular rack and remote as I was able to get that right away. No regrets on doing that. It is a great unit.


    enjoy the Stage units when they arrive!

    I think Ingolf summed it up perfectly. If you have been playing with tube amps and cabs, it is really hard to get any better than that. I mean, these devices are trying to mimic that traditional setup. It is always the best sounding. I will always love that tone.


    In my case, my back is not great, I go to rehearsals weekly and have gigs every week or every couple of weeks. I really don't want to be hauling a bunch of heavy gear anymore. I have done that for too many years now. I also don't want a complicated setup and teardown either. Previously, it was 55lb head, 65lb 212 cab, 4cm pedalboard, loadbox in rack. I never thought I would be able to go to FRFR monitors and a modeller. I tried years back and wasn't happy at all. However, when you have the right monitor that sounds great to your ears, that is half the battle. I have what works for me now and I've been really happy since I started using that setup back in the early summer.

    I have both the Axe III and a brand new Kemper which unfortunately is not working correctly.

    As far as the price of the Axe III, I've had mine for more than a year and a half and have enjoyed every minute of every gig I have used it at which is an awful lot. It is reliable, easy to use and sounds amazing.


    I had a couple of Kemper units about 6-7 years ago when they first came out. The features on it were limited and it being very new, I was ok with that. I believe I paid about $1500 Can. for my first unit which was an absolute bargain. Unfortunately, my first toaster had the well-known issue with the LEDs which was fixed but the alternate input in the back was not repaired. That took about 4 months back then and the product was new so I understood that. I ended up trading it for a power rack when they were announced and that unit went south right away. It would randomly shut down on a regular basis and even with help from support a solution was not found. I decided to return it as there were none available to exchange and instead went back to an amp and pedals for a number of years without issues.


    I guess I am just unlucky with the Kemper stuff....I picked up a new non-powered rack and remote. The price was much higher this time around by a long shot. The remote works great, the unit itself sounds great but I am having another issue with it that I have logged with Kemper support. The unit keeps doubling any profiles I use at random. Strangest thing ever!


    I really want to keep this one and use it live the same as I do with my Axe III. My intention was to use either unit live with the other as a backup when the other is in use.


    Don’t get me wrong here, this is a great unit with amazing staying power. I want to use this thing!


    I'm really hoping that they can help me resolve the issue.

    Just sent my files to Kemper as requested.

    Another issue that I have now noticed is that when I set an effect such as the delay to on and save the preset and confirm it was saved, the delay has to manually be turned on again when I switch back to it from another preset.


    Very strange. I am hoping they can help me completely wipe the system and re-install. The unit sounds fine and I just want to get moving on this so that I can use it live. At this point, I can't until this is resolved.

    I will continue to try and work through with you gents on this issue and see if we can get it fixed. My ticket number is: KA00179656


    I really like how the unit sounds and works. This is just a small annoyance that I am sure we will all figure out.




    Super frustrated with this one. I have a support ticket in and sent my log file.

    They can't seem to solve it as I was told.


    What is happening is that if I rename a profile, the unit automatically doubles the profile in the next slot. If I delete the doubled profile, both profiles end up being deleted. What I have now is a unit with a bunch of doubled profiles.


    I'm going to have to either return or shelf the unit until the next update.


    Oh well. Just bad luck I guess.

    Very strange. Everything is updated to current. I now have duplicate rigs throughout my Rig manager. Not all but many and I did nothing to have this happen.


    No idea how or why. I simply renamed one of the rigs with a number in front to keep it organized.


    Did I do something wrong?

    I finally sold my last amp. I just don't have the need or space for one around anymore.

    I was looking at getting the stage but these haven't even shown up north of the border and thus, they probably won't be up here for a while yet. I went with a new rack and remote as I had a spare SKB roto short rack for it to be housed in. Looking forward to using it again after a 5/6 year hiatus. I'm hoping my time this round will be better than the last time. Had several issues with the unit years back.