Posts by korgli

    Salü All


    Kurze Frage.

    Kann man irgendwie umstellen, dass man beim Display am Kemper, das Scrollen nur 1 Zeilig sieht ?

    Es ist zwar fein, wenn man mehr auf dem Display sieht, aber beim suchen fänd ich es irgendwie einfacher einfach nur einzeilig zu scrollen.

    Danke für Inputs.

    Oder Kemper Crew nimmt sich dem mal an ?


    Gruss fredy

    Salü


    Ja das war letztendlich mein Problem.

    Aber ist jetzt ok und läuft wieder.

    Fein - dass du es so gut beschrieben hast.

    Das grosse Problem ist der Rigmanager, der Updaten wollte, und danach eben einen Chrasch verursachte.

    Egal - bin jetzt wieder klüger. Und auch das Forum einen Tip reicher.

    Besten Dank.


    Gruss aus der Schweiz

    fredy

    Hi all

    Ich habe das 1. Mal Mühe mit meinen Kempi.

    Ich habe die neueste Version OS geladen - 8.6.2 Weil der Rig Manager es wollte.

    Dann hat er einen Fehler gebracht

    Dann hab ich das Update von der Kemper Page geholt.

    Stick in Kemper gesteckt - er hat artig das Update gemacht.

    Dann war eine Totale Unordnung bei den Rigs.

    Und der Rig Manager geht nicht mehr.

    Und im Kemper selbst kann ich auch nix mehr machen.

    Zurückstellen mit init Global geht nicht.

    Jetzt weiss ich nicht mehr weiter...


    Weiss wer noch was ?

    Bin schön traurig im Moment . Das erste mal dass ich wieder nachdenke einen schönen Amp zu spielen statt dieser unsäglichen Elektronik.

    Die Updaterei geht mir echt über all auf den K.....


    Gruss fredy

    Hi

    tja - ja die Software ist manchmal schon sehr softig.

    Hatte auch mit dem Midi bug meine Probleme. So dass ich das Remote gekauft habe.

    Weil ich denke, dass Mind das zusammenspiel der Kemper Produkte nahtlos geht.

    Ich habs bis jetzt nicht bereut. Ich bin aber nicht unbedingt abhängig von Gigs. Weil Hobby.

    Aber leider muss ich sagen, dass manches nicht passieren "DARF" lieber Kemperer...


    Ansonsten mag ich natürlich mein Kemperlein

    Salü all

    Wrd Zeit, dass ich auch mal Dumme Fragen habe :-) Ev. ja gar nicht so blöde...

    Bisher hatte ich keine Probleme mit dem Kemperlein. Bin aber auch flexibel und ev. nicht so Komplexe Anwendungen bei mir :-)


    Ich habe den Kemper schon seit ca. 5J (Rackmodell) - Natürlich hoch zufrieden.

    Und hab bisher mit dem Pod HD500 die Funktionen per Midi ferngeschalten. Das funktionierte auch sehr gut. Da ich noch ne Variax Nutze war das halt auch fein.

    Geht aber auch ohne.

    Bis eben letzthin der midi-bug war. Da hatte ich ein paar Problemchen.

    Und dann dachte ich - JETZT holst dir die Remote. Und ich bin sehr zufrieden damit. Kann ich echt nur empfehlen, für die, die das noch nicht haben :-)

    ABER - man ist ja Gewohnheitstier. Tasteranordnungen ein wenig anders, und schon drückt man im "Stress" den falschen Knopf :-)


    Folgendes möcht ich eben "anpassen" sofern möglich.

    1:

    Ich möchte ev. die Taster für Rig auf-ab - resp. vor-rück auf externe Taster legen. Weil ich die lieber besser im Augen haben möchte. (OK ist Gewohnheitssache)

    Dafür möcht ich die beiden Taster andersweitig nutzen. Leider habe ich keine Infos diesbezüglich gefunden.

    Geht das - wenn ja, - weiss jemand wie ?


    2:

    Kann man einstellen, dass man z.b. - wenn man auf Speicherplatz z.b. 1 ist und man möchte im Song mal auf 2 oder 3 umschalten (Browser-Modus) vorwählen, dass nicht sofort umgeschaltet wird, sondern erst auf so ne Art "Enter" also weitere Taste.

    Ist jetzt nicht dringend - aber interssiert mich einfach, ob das ginge.

    Beim HD500 ist das ja so - man wählt bank vor und dann Platz. so dass der "alte" Sound noch aktiv ist, und erst auf Tastendruck des Platzes der neue Sound aktiv wird.

    Hoffe ich hab das verständlich rübergebracht :-)


    Nr1: wär super wenn das geht - wobei Anschlussmöglichkeiten hats ja mehr als genug.


    DANKE für alle, die sich beteiligen.

    Gruss aus der Schweiz

    Hi
    Ich habe auch 3.1.4
    Bei mir geht's Problemlos.
    Browser Mode
    Autoload aktiv
    Drehen am Rad - Delete erscheint rechts oben.
    Löschen - fragt ob man will -


    Don Peterson müsst da sicher noch wissen, was für Einflüsse sonst noch sind.
    LOCK ist auch noch aktiviert bei mir.
    Kann dir ev. per Skype helfen - korgli -

    Hi
    Also mit dem Rigmanager geht das Zack zack. einfach Delete drücken - weg isses -
    Solche, die mir doch iiiirgendwie gefallen, da mache ich einen Export in einen Ordner - brauchbare rigs - oder ähnliches.


    Kennst du den Rig manager - find ich "fast" das Beste am Kemper :-)
    Ausser dem Sound natürlich.
    Aber man kann so nach Herzenslust suchen, laden, ablegen, usw.


    Sich zu entscheiden was gut ist - ist um einiges schwerer. Wenn man z.b. Recording macht, gibt es rigs die passen da oder da..
    OK will nicht zu lange philosophieren.

    Hi
    Hatte das letzthin auch.
    Aber ich habe die Beta geladen - was man ja nicht unbedingt sollte - und dachte - abwarten.
    Hab es aber nach dem letzten Update (auch Beta, aber höher) nicht mehr gehabt.
    somit warte ich mal ab.
    Aber irgendwie ist mir wohler, dass ich nicht alleine "spinne"
    Denn es ist bei mir auch so - es gibt Tage, da denke ich ich höre nix richtig ;-)


    fredy