Posts by OhG

    Thanks! Your issue sounds a LOT like what I'm dealing with. My Kemper sounds fantastic in EVERY other setting. Including when I record straight to our digital mixing board. So I know the issue isn't with the Kemper's sounds. It's somewhere after that. If you're willing to send your settings for the Scarlett, I'd certainly give that a shot. I will say, the Focusrite interface is anything but plug and play; it's a constant headache. So I'm guessing you're right, and my problem is in there somewhere. I'm not using Windows, I'm using a Mac, but again, I think the issue is the Scarlett 6i6.

    The latency could be coming from your buffer settings in your DAW. Try a lower setting.


    You might need to tweak the Definition amount. You should also try using the Eq and filter the highs down to 10k or so. You might also try different profiles and don’t be afraid to Eq more if needed. Using pedal in front of the Kemper with some mid boost like a Klon can really help too.


    I just use the xlr outs to avoid any spdif issues that might arise. My RME interface had trouble but other interfaces might be fine.

    Here's my recording inexperience showing, but I know nothing about buffering, or what it does. Is there a downside to lowering the buffer? And what setting exactly should I reduce, and what increments should I try? Media buffer size is set to 1200ms, prebuffer is at 1005, Render-ahead setting is at 200ms. I'm totally lost with that stuff.

    Hey bud,


    Are you monitoring from the Scarlett? That could explain the extra latency.


    Are you using the Scarlett's headphone amp? That could explain the wimpier sound. Double-check against the Kemper 'phone amp just to be sure.

    Uhh, I think so? I've got the Scarlett hooked into my 2 Yamaha HS-8 speakers and use that to record, listen back, monitor while playing, etc. Not totally sure what you mean by the headphone amp. When I'm recording, I usually don't use the headphones since it's just me sitting in front of my computer and speakers. So I just listen to it through the HS-8 speakers as I'm recording. The only time I use the headphones is after I've got everything mixed well on the HS-8s, I'll use the headphones to compare and make sure it sounds good there too.

    Hi Guys,

    After years of using my Kemper strictly for live performances, I'm FINALLY starting to sit down and record with it. Are there are any must-do, or obvious tips that I should be aware of? I ask because the way my tones sound going into my Mac aren't all that impressive. I'm using the same rigs I use live, but when I play live I use 5-driver in-ears and everything sounds amazing. I know they won't sound identical - but my point is, I'm not using a cab or floor monitor live - I'm hearing them through in-ears. For recording, I'm monitoring using a pair of Yamaha HS-8 speakers as well as AudioTechnica ATH-M50x headphones. And it's not just the tone that sounds off. It feels like there is almost a little lag in the playing, and sort of a thin metallic sound behind everything. It's nowhere close to any of the recordings I hear online (I'm using MBritt profiles).


    The way I have everything hooked up is I'm plugged straight from my guitar into the Kemper. Running out of the Kemper using SPDIF (also tried running stereo XLR outs as well), into my Focusrite Scarlett 6i6, into Reaper. I'm also using the most current firmware release.


    Are there any settings I should be changing? I'm getting signal and can hear everything fine. But it just doesn't sound nearly as full as what I hear online (I've tried various profiles from different creators), and the slight bit of latency seems to be messing with me. I don't know anything about clock speed, bitrate, and all the more technical terms. I've always been a plug it in and play it kind of guy.


    Any tips you can provide would be much appreciated.

    An "E" glitch is not common.


    The "E" is normal, if a Rig is stored in old file format and gets automatically migrated when it gets loaded. This can be permanently "fixed" by a simple Store/Replace, which stores the Rig in current file format. I just have user data on a PROFILER in front of me, where that works like a charm.

    Thank you Burkhard. I think this must be what happened to mine because it was never a problem before - and then around 3 firmware releases ago it started and has been the same ever since. Can you further explain what you mean by a store/replace fix? Is this something I'd do in Performance mode? Thank you.

    Fixed in OS 7.2.2.

    Burkhard , any idea when the “E” glitch will be fixed? I’m using the most current release 7.2.2.16146, and for the last 3-4 firmware releases, the “E” that indicates that the rig has been edited, shows up on EVERY rig, even if it hasn’t been edited. I’ve tried everything (restarting, saving a rig, saving performances, etc.) and the E shows up all the time. I’ve submitted a support ticket and it was acknowledged last week, but still no resolution.

    OhG, are you using Performance mode? Evidently there's a bit less delay on the rig changes since the rigs in the performance are preloaded.

    Yes. This is for live use purposes. Even when I’m changing between rigs in the same performance there is a lag between when I hit the footswitch and when the second Kemper actually changes.

    I have a really simple midi thru box. You can probably find something on ebay for next to nothing. Maybe if you are daisy chaining the Kempers it causes the latency on the 2nd unit.

    So how do you control them? Are you controlling both units with one Kemper footswitch? Can you explain how you’ve got them all connected? Are you still able to use expression pedals with this setup? I basically want to have two Kempers with the exact same settings. Plug my guitar into my Mimic pedal and take the left out from the pedal and send it to one Kemper and the right out to the other. Then when I hit my Kemper footswitch, have both Kemper’s change normally.

    I did exactly the same, but then I got a second Kemper, and bought it again. Works great, all the issues (like in my case, the left side sounded duller than the right) were gone.

    I would love to know how you're doing this. I bought a second Kemper to have as a backup but to also use along side my first one. But I have yet to find a way to hook the two of them up so that my Kemper foot controller sends change signals to them and have it respond immediately. I've tried the ONLY video online about this (ToneJunkie) but it doesn't work. In that video, he tells you how to hook it up, but you never hear him playing while switching rigs. When I switch rigs, my first Kemper switches immediately like normal, but there is about a 1/4 to 1/2 second delay between that and when the 2nd Kemper switches. So if I'm playing on a distorted rig and switch to a clean right, it's very noticable and makes the whole setup completely useless.

    Does that still show up/happen after saving the rig once with the newest version?

    I tested this tonight and the problem is still there. I powered my Kemper up and as soon as it loaded the first performance (without me making any changes) the “E” popped up in the lower right corner. I then switched to a different performance and then back to the original performance and the “E” was gone. Again, all without making any changes at all. So I saved the performance (hit Store three times). After I saved it (without the “E” being there), I shut the Kemper down, powered it back up, and the “E” was there again.


    This is incredibly annoying.

    The Mimic is not supposed to be used in mono. They even tell you that if you do this you’re going to get some bad phasing issues.


    I have mine set up in the stereo loop, using the alt input and direct on the back of the Kemper. I’m also running in stereo (outputs set to Master Stereo - and then each of my Main Outputs (XLR) are being run to a separate channel on my board, one panned 100% left and the other 100% right.

    I run a Mimiq with my live setup. If you're running it in mono, it sounds horrible. Run everything in stereo (with the pedal as well as stereo out from the Kemper) and it sounds great.

    Ever since sometime around firmware 6.0, the little "E" that shows up after you edit a rig, has been showing up on my profiler upon startup and sometimes when changing between rigs. It shows up even though I know for a fact I haven't edited anything in that rig or anywhere else in the performance. If I change performances and then go back to the rig, the "E" is gone. If I shut my Kemper down and turn it back on to that same rig, the "E" is back again.


    I thought I read somewhere that this was supposed to be fixed on one of the most recent firmware releases. I just updated to the most current release (7.1.19) and the issue is still happening.


    It's obviously not a major issue, just annoying.