Posts by Kemper Support #1

    the issue of the previous posters was a loss of signal while you report that the whole unit powers off unexpectedly. Please open a ticket with our support team using the contact form in the support section of the Kemper website to get you sorted.

    Hi,


    I'm having an issue too and stumbled on this. I don't think you can solve mine, but maybe I can solve yours... On the "Console" program that comes with your Apollo, there's a row of settings at the bottom of the page: Tempo, Rate, Clock. Clock can be set to S/PDIF and then it should work perfectly fine as a slave to your Kemper. (Also the Rates need to be set the same I think.)


    I don't know if it's as simple of that, but that works for me and I get audio. My issue is that it worked beautifully earlier in the year, but in the last month I updated the firmware for both the Kemper and the Apollo, and now I get an intermittent crack/pop on the digital line. Tried everything. Writing UAD support now...

    please update to 8.02 release. It contains a bugfix that was related to SPDIF sync issues.

    VST plug ins do not use the inputs of the sound card but only the outputs. Maybe there is a phase issue with the cables that you are using to go from the TS outputs to the Mini Jack inputs or you are clipping the inputs. Can the card inputs handle line level signals? Do you perceive any improvement in the signal quality when you lower the output level of the Profiler main outputs to something around -20 dB?

    One way to find out what causes your issue is connecting a headphone to the Profiler and check if the signal sounds different from the results you are getting through the sound card.

    you can download the main manual from the download page in the support section of the Kemper website. It covers every aspect of the product. Please reply to my question about the soundcard that you are using.

    Headphones with TRS jacks are standard in the music industry. If you only have earbuds you can get an adapter for those.

    Gitarren produzieren ein sehr leises Signal. Insofern ist es völlig normal dass das DI Signal ziemlich "verhungert" aussieht. Das hat keinerlei negative Auswirkungen auf das Reamping Ergebnis.

    Um das DI Signal im Pegel zu erhöhen kannst du den Clean Sens Wert im Input Menu aufdrehen. Um beim Reamping optimale Ergebnisse zu erzielen muss dann aber der Reamp Sens Wert um den exakt gleichen Wert abgesenkt werden, da ansonsten das Signal mit einem zu hohen Pegel wieder in den Profiler zurückgeschickt wird.

    please check the volume pedal settings in the rig menu. The range should be set to -5 for full volume control. You can also determine the actual position of the pedal in the signal chain on that page and if you want to apply the setting that you chose for every rig make sure to activate the "vol ped lock" option.

    to send the full signal of the Profiler including all effects and the amp stack to your looper you need to set the output source of the Direct output to Master mono.

    The init globals function assigns the git/analog source to the direct output which represents the totally unprocessed guitar signal.

    the only difference between the Stage and the other models when it comes to setting up pedals is that the Stage has a dedicated Pedals menu while all the other models have the pedal setting pages in the system menu. More info on this can be found on page 129 in the reference manual.

    Every video I watched including the one from Mission said use TRS on output on and TS on output 2. When I activate the switch, it does turn on Stomp "A" which I have assigned a cry baby wah to. But all it does it turn volume up and down.

    did you configure the pedal as a wah pedal on the corresponding pedal page? If that is the case you should try loading the cry baby preset for stomp A. That will give you a proper wah sound. What you might be experiencing is that the default setting of the wah effect shift the signal into inaudible frequency ranges as you move the pedal forward. This is not the case with any of the wah presets.

    to use the same pedal for wah and volume you need to configure it as a wah pedal and then activate the "wah to volume" option in the system menu. As soon as you load a rig that has no active wah effect in any of the stomps the pedal will work as a volume pedal. As soon as you load a rig with an active wah in one of the stomp slots it will work as a wah.

    The backup needs to be done with a USB stick. You can find a description in the manual. But I can already tell that the problem is that you are setting things up wrongly. The same pedal input can not be configured for two functions.

    I would suggest that you try to make it less complicated by leaving the whole switch thing out for now and simply concentrate on the actual pedal part. Connect the pedal output with a TRS cable to one of the pedal inputs, configure that input to work as a wah and calibrate the pedal. Then put a wah effect in stomp A of any rig and load the cry baby preset. That should give you a working wah sound.

    Once you achieved that try to connect the switch with a TS cable to a different pedal input and configure that a s a mono switch to control the status of stomp A, calibrate and enjoy!

    In your previous reply you wrote that you configured the same pedal input(2) as a wah and then as a monoswitch which cancels the first assignment and makes no sense. Please contact our support team through the website and supply a backup of your Profiler so we can take a closer look at your settings.