Posts by DamianGreda

    On my KPA some other FX like delay or reverb after DT were turend on. Also Space was on. After turning them off I don't see any visual volume drops on one channel. This leads me to conclusion that some FX's like delays , reverbs and space do some channel mixing.

    That could be the phasing issue

    If that are phasing issues then they occuring in FX algorithm (one of the channels has slowly pulsating volume ) and there is nothing you can do about it.

    I like DT FX a lot.

    But it would be cooler without this little defect as long as it can be eliminated.

    I have a similar problem. The volume in the right side drops periodically.


    Also, there is this weird "pulsating" sound. The left channel is completely normal.


    I think it is not original idea(intention) behind those volume drops. I belive it is a some kind of a a bug. ckemper

    would you please listen to this I don't think this is the intended effect - but if you can comment on it, it would be nice.

    Like the acoustic simulator, the double tracker is more a compromise solution for a live situation. Nice to have, but not totally convincing (when compared to real double tracking).Maybe I can use it for some experimental stuff as an "effect".

    It sound's nice as a Chorus .

    Hiya. Great tool. Just installed it and it works perfect with Cubase.


    My only wish - if I am allowed to - would be a direct save function via usb Connection from my KPA. That means the current active rig should be stored. Why that? Generally I do not use RM at all. I change everything right at the KPAs front panel.

    Do not know if this is possible at all but I would definitely pay for that.

    I'm sorry but it is not possible.


    BayouTexan I don't quite understand but you can store RIG from pluin anywhere on your PC. Just use Right click Copy/Paste.

    mollydyer Try with these solutions:


    Quote

    With the quad capture, you can't have listen to this device enabled in Windows.
    Go to settings, sound settings, recording, 1-2 quad-capture, properties, listen (tab), uncheck the listen to this device. Done. You should freely be able to choose your sample rate at this point.

    Quote

    It sounds like Windows is using your interface as the main audio device, which is keeping you from changing sample rates and using it successfully with Pro Tools. You will need to go into Windows Playback Devices and tell Windows not to use the Quad Capture for audio.
    After disabling the Quad Capture as a Windows Playback device, reboot the PC.
    After the reboot, open Windows Control Panel and run the Quad Capture settings app. This is where you will want to set the sample rate.

    Try with analog .


    Alsdo be aware of this :


    Is this a new KPA? Both SPDIF cables are connected?

    If so the KPA may want to sync to your device as slave.

    Try to set Roland to 96kHz.

    Otherwise try to set Roland to sync from external source (Sync source not internal. ) .

    Meanwhile, I wonder if CK& Co are resistant to altering the special sauce in the profiling algorithm because it would result in an alteration of a decade worth of beloved profiles,

    I think you could alert how recorder (profiler) part works (alerting resulted profile) without touching player part. Or eventually they can intorduce something like KPA profile version information in profile so you could always use proper algo for the right profile. So I think there are ways to change the profile algo without alerting the old profiles. Just my 2 cents.