Posts by Wogo

    What year is this concert?


    I guess 81-83 Paul Rivera Era at Fender. I wish I hadn't sold mine in these days (like many other amps I had ;) ), but now we got 'em in the Kemper Box. This Concert Amp is from my point of view one of the underrated Fenders.
    Thank you very much! The Live 3 Rig reminds me on Cry From The Street from D.Gilmour we played in the 80's.

    Thank you so much timo, I did know copy+paste but not the move slot feature.
    I got the KPA now for 3 months and I am still very impressed. The sounds from yesterday, today and tomorrow with the technic of today. Wow!
    Let's wait for the firmware 4.0 maybe we have a visual Editor software then.

    Hi there,
    I will bring it to an example:
    I store a Compressor with Name "Compreset" a Stomp A in a Rig.
    How can I recall this Preset e.g. as Stomp B in another Rig ?
    You can write now RTFM, if you do please let me know me the page.
    I didn't find it! Firmware 3.0


    Regards
    Wolfgang

    Hallo
    ich habe gestern auf FW3.0 upgedated. Bei den Medium-Highgainsounds oszilliert jetzt der KPA.
    Da es meist nicht am Gerät liegt habe ich das schon mit verschiedenen Gitarren (Strat, Tele, LesPaul) und verschiedenen Kabel versucht. Leider immer mit gleichem Ergebnis sodaß in den Spielpausen sich ein Pfeifen einstellt.
    Hat FW 3.0 ein anderes Input Setting bzw. wie sollten diese angepasst werden?
    Clean Sensivity 0,0 Distortion Sensivity 0,0 ich weiß nicht ob die bei der FW 2.8 anders eingestellt waren.


    Edit: Hat sich erledigt, ich weiß aber nicht warum.
    Bitte den Thread löschen.

    Danke, ich hab den Kontrast von 50 auf 80 gestellt und gut isses. :thumbup: Bleibt noch die Frage mit den Tastern.
    Wenn hier mal jemand auf seinen KPA schaut und Bescheid gibt wär alles klar.

    Hallo,
    sind bei der 19" Version die die Page und Exit button nicht so hell beleuchtet wie die anderen Buttons oder ist das nur bei meinem KPA so? Ich hab ihn erst 1 Monat. Wenn ich die Helligkeit auf 10 stelle fallen die 3 Tasten deutlich auf. Außerdem hat das Display leichte Streifen. Ich hoffe auf dem Bild sieht man's z.B. bei der EQ Stompbox sind manche Pixel etwas dunkler.
    Ist das normal oder eine Reklamation?
    OS 2.7.4.10594

    Files

    • DSC01062.jpg

      (968.86 kB, downloaded 22 times, last: )

    Ich vermute hier wirst du keinen Rat bekommen.
    Gefällt dir denn der Sound wenn du den Kopfhörer direkt in den KPA einsteckst? Falls die Antwort Nein ist liegt's am Kopfhörer. Falls die Antwort ja ist kann es am Kopfhörerverstärker des Monitorsystems liegen oder auch an den Kabelverbindungen bzw. deren Qualität (wird meist unterschätzt).
    Wie du siehst musst du auf Fehlersuche gehen und die nichtklingenden Teile der Signalkette identifizieren und dann vermutlich auswechseln. ;)

    I've been using TAF's Supro for this sound. But I'm gonna check out yours for sure!
    Me too, I also had a Supro 1624T (Reissue) Amp and sent It back to the store. A really great amp with one sound that nails Zep on the wall (with a Tele + LP). Then I bought the Kemper, the TAF profiles are very authentic!

    I have been interested in how Mr. Page got some of his early sounds for a while now.
    Check Out a Supro 1624T Amp with a Telecaster and you're very close to Zep i+II

    Du hast mir damit schon geholfen. Es liegt nicht an der Bedienung. Ich hab die Kiste erst eine Woche und seitdem damit viel Spaß.

    Nein das glaube ich nicht. Ich hab strikt nach Anleitung das Profile erstellt und mich nur im RM über die Tags gewundert.
    Dein o.a. Link beschreibt genau mein Thema. Mich hat's gewundert weil im RM "Rig Exchange" Inspector bei den Cabinets der Rig Autor angezeigt wird.

    Hallo,
    ich hab soeben meinen ersten Amp geprofilled und hänge momentan am Tagging bzw. habe hier vermutlich was nicht richtig verstanden:
    Ich habe mir (gem. Manual) ein cleanes Rig ausgesucht, da mein Homebrew Deluxe Reverb mit cleaner Einstellung geprofiled wurde. Das Profiling selbst ging problemlos mit authentischem Ergebnis.
    Wenn ich das gespeicherte Rig im Rig Manager Inspector anschaue kann ich einige Parameter nur im Profiler und nicht im Rig Manager ändern (was auch nicht weiter schlimm ist).
    Was habe ich jetzt geprofiled? "Nur" meinen Amp oder auch ein Cabinet?
    Bei den Cabinet Presets finde im Profiler nach wie vor die 12 Werkspresets. Mein neues Cabinet Profile finde ich im Profiler unter Cabinets > from Rigs mit dem Rignamen und den Tags die ich im Profiler eingegeben habe.
    Im Rig Manager Inspector wird aber der Autor des ursprünglicher Rigs angezeigt (in diesem Fall unser Freund And44).
    Warum zeigt es nicht mich als Cabinet Autor an?


    Gruß
    Wolfgang