Posts by st33l

    For me hysteria is the best album def lepard did, so far:) But very Close is pyromania too...fantastic album...they were unlucky at both these releases tough, cuz at the same time with both releases Michel Jackson released hes "thriller" and "bad" i Think it was, otherwise they have topped the billbord easily

    If you play through a computer for example and have no cabinet choosen in the profile you use, then you will get a fizzy sound. If i understand you right with "fizzy". In that case go to cabinetsection and choose a cabinet for your profile

    I will look at that later when entering the studio. This MUST be the case i guess.Sometimes small stuff can make you crazy when u dont find a solution. Thanks very much for your reply.

    Yesterday i wanted to create a performance. I use 4 higain profiles and one Clean sound profile. In one of these hi gain profile i just rolled off some gain and selected a stompbox in A section. When i then wanted to go through all sound in my performance and see so they were equal loud, every sound had the same stompbox even the Clean sound. If i disable the stompbox from the Clean sound and stored performance, then the stompbox of my first profile with higain was gone too. I dont know if i have done something somewhere in settings but i cant find what i do wrong. I have updated to latest beta FW. Maybe someone understand why this stompbox is global for me and how i can make it right. excuse my lousy English ;(

    To using this morphing button (second click) do i need to have a pedal to be able to get something out of it? Or can i use it to add a for example, booster and delay when clicking second time? Sometimes i pushing two buttons at the same time when going for upper buttons so i guess it would be better for me just to click same button twice to achive a solo sound if it would be possible

    Yes you understood me right...sorry for my bad english...that was a great idea that i never thought of to connect bot KPA...Right now i have only one usb cable but i will fix one more now. I have managed to copy it over to second kemper now...Thanks

    Importing performance in rigmanager, is it possible? I have 2 kempers and i wanted to import a performance i just made today from KPA nr:1 (exported it to PC) and then into the second KPA. I did some researched but dident find something so i better ask here. I have highlighted the performance tab in RM and in filemenu there is something called import performances... but for me that one is greyed out...i must do something wrong and i guess its silly. Hopefully i dont have to do a backup of the first KPA and load it up to the second one :wacko:

    Ohhh that was how i had it...I activated all grounds ;( I thought if i have all grounds activated then i will not get hum. Okej then i will deactivate it on both my kempers from now on. Dident know that. Thanks so very much for that valueble information

    Hello. In sunday i had a gig with my coverband. When setting up the sound i have as usual monitor out into the matrix gt1000 and from there into the cab. From main out direct into the PA mixer. But when i connected the Cable to main out then my sound from monitor out dissapeared. I couldent understand why. I looked in settings of my kemper but dident find anything strange there. After a looong time i tried to push on the red ground Control button beside the monitor out (i Think it was or beside the main out) on the back of the kemper and bang the sound was back. Is there anyone here who can explain this behavour. Is it normal that you shouldent enable this button if you use boyh monitor out and main out. I have had giggs Before and there was not this problem, but to be honest i dont know if the button was enabled then either =O